Установка ПК «Эксперт-СКС»

В этой главе мы рассмотрим установку и запуск программного комплекса "Эксперт-СКС", запуск и регистрацию сетевой и локальной версий.

Вперед>>


Запуск сетевой версии - подключение Нормативной базы

Сетевую версию программного комплекса можно установить на все ПК, с которых возможно будут работать пользователи, но одновременно к серверу сможет подключиться только то количество пользователей, которое равно количеству Ваших лицензий на программный комплекс. На сервере может хранится не только «Нормативная база», но и менеджер проектов но над одним проектом, одновременyо сможет работать только один пользователь. В программном комплексе есть административная оболочка, позволяющая устанавливать права для пользователей для проекта.

<<Назад


Запуск сетевой версии - подключение Менеджера проектов

Сетевую версию программного комплекса можно установить на все ПК, с которых возможно будут работать пользователи, но одновременно к серверу сможет подключиться только то количество пользователей, которое равно количеству Ваших лицензий на программный комплекс. На сервере может хранится не только «Нормативная база», но и менеджер проектов, но над одним проектом, одновременно сможет работать только один пользователь. В программном комплексе есть административная оболочка, позволяющае устанавливать права для пользователей для проекта.


Рабочие области ПК «Эксперт-СКС»

В этой главе мы рассмотрим три основных рабочих области програмного комплекса "Эксперт-СКС". Нормативная база, Окно CAD и Менеджер проектов.


Менеджер Проектов

В процессе работы с программой «Эксперт-СКС», Вы оперируете такими понятиями как разбитие проекта на листы (этажи), создание кабинетов, настройка свойств листа, стоимость компонента в двух валютах, а также устанавливаете и редактируете различные параметры просмотра различного вида справочников, необходимые для расчета смет.


Окно CAD

Окно CAD служит для проектировки/прокладки сети, отображения подложки проектируемого Вами здания, всех его составляющих (рабочих мест, шкафов и т.д.), трасс с проложенными на них кабелями или без них. Каждый компонент CAD или СКС имеет свое графическое обозначение (изменять условные обозначения можно только для компонентов СКС, функция доступна в свойствах граф. объекта) в окне CAD.


Общие понятия ПК «Эксперт-СКС»

В этой главе мы рассмотрим общие понятия и термины, такие как: компонент, интерфейс, порт, свойство, особенности некоторых компонентов, которые используются в программном комплексе «Эксперт-СКС».


Компонент

В СКС предусмотрено два вида компонентов – точечные (розетки, шкафы, выключатели и т.д.) и линейные (кабели, кабельные каналы и т.д.).

Линейные компоненты могут располагаться на трассах, спусках-подъемах, межэтажных переходах листа/этажа. Они могут менять свой размер в зависимости от длины трассы, на которой находится линейный компонент. Также, длина компонента может быть установлена пользователем и быть независимой от длины трассы, в которой он находится. У линейных компонентов есть свойство «Расход на 1м.», которое задает расход линейного компонента на один метр. Использование данного свойства подробнее рассмотрено ниже.

Точечные компоненты имеют постоянный размер и могут находиться в объектах точечного типа. Точечные компоненты могут быть комплектующими в составе другого компонента.


Интерфейсы

Каждый компонент имеет в своем активе набор интерфейсов, которые, в свою очередь, служат для подключения к другим интерфейсам. Программным комплексом «Эксперт-СКС» предусмотрена проверка состояния интерфейсов компонента. Интерфейсы отображаются в нижней части Менеджера Проектов (если компонент находится на листе CAD), в Нормативной Базе или же в свойствах компонента. На вкладке «Интерфейсы» в поле «Заняты» находятся флаги, которые отображают состояние интерфейса в данный момент.

При нажатии на кнопку «Показать степень заполнения точечных/линейных компонентов», графическое изображение компонента изменится. Красная сетка, на графическом отображении компонента свидетельствует о том, что интерфейсы компонента свободны, желтая - частично заняты, зеленая - все интерфейсы компонента заняты.


Порты

Порты могут присутствовать только на компонентах точечного типа. Патч-панель - это компонент, который содержит определенное количество портов и служит для связи их между собою. Рассмотрим пример создания Телефонной Патч-панели на 10 портов. Для того, чтобы создать компоненту, необходимо нажать на кнопку «Создать» в окне Нормативной Базы и из контекстного меню выбрать пункт «Создать компонент». Перед Вами появится окно «Создание компоненты», укажите тип компонента «Патч-панель», тип сети «Телефонная сеть», в поле «Обозначение» введите «Патч-панель». Приступим к добавлению соответствующих Интерфейсов. Для того, чтобы добавить интерфейсы, необходимо нажать на кнопку «Создать». Перед Вами появится окно «Добавление интерфейсов». В поле «Наименование» выберите «Витая пара», установите флаг состояния на значении «Мама», в поле Род укажите количество Интерфейсов 20 и нажмите на кнопку «Ок». На вкладке Интерфейсы должно добавиться 20 интерфейсов «Витая пара». Далее следует создать необходимые порты. Для того, чтобы добавить порты, перейдите на вкладку порты и нажмите на кнопку «Добавить», и перед Вами появится окно «Добавление портов». В Поле «Наименование» установите значение RJ12 (так как RJ12 - это порт телефонной патч-панели). Количество портов 10, так как на один порт приходится по два кабеля «Витая пара», в поле «Род» установите флаг на значении «Мама», затем нажмите на кнопку «Ок».

Теперь необходимо определить связь между портами и интерфейсами. Для того, чтобы добавить связи, следует дважды щелкнуть левой кнопкой мыши на порт RJ12 или нажать на кнопку «Редактировать». Добавим в этот порт два интерфейса «Витая пара». Нажмите кнопку «добавить» в окне редактирования порта и в диалогово м окне выберите доступный интерфейс «Витая пара», затем нажмите на кнопку «Выбор». Повторите операцию еще раз, после чего в поле «Наименование интерфейса» появятся два интерфейса «Витая пара», установите флаг состояния на поле «Применить для остальных без интерфейсных портов» и нажмите на кнопку «Ок». Если все сделано правильно, тогда на вкладке «Порты», в поле «Интерфейс порта», появится значение «Витая пара х2». Перейдите на вкладку «Вид» и установите «Условное обозначение на CAD» для компонента. Нажмите на кнопку «Ок» и перенесите созданный компоненту «Патч-панель» на лист CAD, проложите трассу от нескольких розеток RJ12 к Патч-панеле см. Рис 3.6.

Для того, чтобы проложить кабель от компонента «Розетка 220 В» к компоненту «Патч-панель», установите значение на Патч-панеле «Как конечный объект», выберите компоненту «кабель Витая пара RJ45» из нормативной Базы (Пользовательская база – Тестовые компоненты – Линейные – Кабели – Кабель Витая пара 5к RJ45). Нажмите правой кнопкой мыши и из контекстного меню выберите пункт «Автотрассировать». Проверьте, подключились ли компоненты к Патч-панеле. Для этого необходимо выделить кусок трассы, на листе CAD, затем перейти в окно «Менеджера проектов» на компоненту кабель (так как подключены две розетки, на этой части трассы будут находиться два кабеля). Название кабеля должно состоять из двух частей: название кабеля – в данном случае «Кабель Витая пара 5к (RJ12)» и состояния подключения кабеля – откуда и к чему он подключен «от «Р.RJ12» к «Патч-панеле»».

Обратите внимание на вкладку «порты» компонента «Патч-панель», в поле «Подсоединен к..» также будут отображаться подключения.


Свойства

Для каждого компонента существует определенный набор стандартных свойств. Цвет – используется при контроле подключений по цвету. Тип обозначения – проектируемый и действующий. Дата выпуска, Высота, Ширина, Категория. Это набор стандартных свойств для компонента, свойства могут меняться в зависимости от типа компонента (Розетка, Адаптер, Патч-корд и.д.) или же корректироваться пользователем в зависимости от требуемых стандартов. Программным комплексом «Эксперт-СКС» предусмотрена функция контроля по свойствам компонента, контроль может осуществляться как по «Компоновке», так и по «Подключению» (по производителю, по цвету или по типу сети). Далее мы рассмотрим простой пример на контроль по подключению. Сделаем две резервные копии компонента «Розетка RJ45» и поместим их в специально созданную для этого папку TMP. Перейдем на свойства «Розетка 1 RJ45», затем на вкладке «Свойства» нажмем на кнопку «Добавить». Перед Вами появится форма «Добавление свойства». В поле Наименование выберите Частота передачи, поле Значение свойства установите в 1500, установите флаги состояния на полях Контроль по данному свойству при подключении компонента и Только для точечных конечных компонентов. Также установите флаг Перекрестный контроль с…и выберите значение частота приема…

Наш эксперимент моделирует работу оптоволоконного кабеля, который соединяет два объекта (две розетки RJ45), частота приема одного объекта составляет 1500 Гц, а частота передачи этого же объекта составляет 1200 Гц, в то время, когда свойства второго компонент противоположны свойствам первого: частота приема - 1200 Гц, а частота передачи - 1500 Гц. Установленные флаги состояния на полях Контроль по данному свойству при подключении компонента и Перекрестный контроль с… позволит нам подключить только те компоненты, в которых частота приема первого объекта совпадает с частотой передачи второго объекта, и, соответственно, частота передачи первого объекта совпадает с частотой приема второго. В то время, когда флаг состояния Только для точечных конечных компонентов позволит нам подключить компоненты при условии, что они на обоих концах кабеля точечные.

… Свойство «Частота» передачи готово. Нажмите кнопку «Ок» и создайте еще одно свойство, но в этот раз в поле Наименование выберите Частота приема, поле Значение свойства установите в 1200, а также установите все три флага состояния, но в поле Перекрестный контроль с…, выберите частота передачи. Далее Нажмите на кнопку «Ок», добавьте соответствующие свойства к компоненту «Розетка 2 RJ45».

Добавьте свойство Частота передачи 1200 и установите 3 флага состояния в поле Перекрестный контроль с…, выберите значение Частота приема. Затем нажмите кнопку «Ок» и создайте еще одно свойства Частота приема 1500 и 3 флага состояния, поле Перекрестный контроль с…выберите значение Частота передачи, нажмите кнопку «Ок». Теперь проверим правильность проделанных действий. Нажмите на компоненте «Розетка 1 RJ45», в окне «Нормативной Базы» левой кнопкой мыши - на компоненте, перейдите на вкладку «Cвойства», в нижней части окна «Нормативной Базы» Частота передачи должна иметь значение 1500, а Частота приема - значение 1200, в то время как компонент «Розетка 2 RJ45» должен иметь Частоту передачи 1200, а частоту приема 1500.

Наши компоненты готовы, проложите трассу на листе CAD и поместите туда компоненты.

Выделите Розетку 1 как конечный объект, затем кабель RJ45 «Нормативной базы» (Пользовательская база – Тестовые компоненты – Линейные – Кабели – кабель Витая пара RJ45). Нажмите левой кнопкой мыши на компоненте кабель и удерживая левую кнопку мыши, подведите курсор мыши к розетке 2. Трасса к розетке 1 должна выделиться синим цветом. Отпустите левую кнопку мыши, после чего на трассе должны появиться подписи кабеля ВП 5к (RJ45)x1. Для того, чтобы проверить соединены ли компоненты, необходимо просмотреть состояние интерфейсов обеих розеток. Для этого можно нажать на кнопку «Показывать степень заполнения точечных объектов», если же розетка выделяется зеленой сеткой, тогда все интерфейсы заняты и компонент подключен, красной - все интерфейсы свободны и, соответственно, розетка ни к чему не подключена.

Теперь проверим контроль на свойствах компонента. У нас был установлен флаг состояния Перекрестный контроль с …. Для того, чтобы этот флаг убрать – нажмите левой кнопкой мыши на компоненте «Розетка 1 RJ45», который находиться на листе CAD.

Перейдите на вкладку «Свойства», в нижней части окна Менеджера Проектов, дважды кликните на свойстве Частота передачи, перед Вами появится окно «Редактирование свойства», уберите флаг состояния в поле Перекрестный контроль с…. Повторите те же действия со свойством Частота приема. Затем проделайте те же операции с компонентом «Розетка 2 RJ45». Далее нам необходимо удалить старый кабель и проложить новый, для этого, в окне «Менеджера Проектов» перейдите на Лист/Этаж, нажмите правой кнопкой мыши и из контекстного меню выберите пункт «Действие» - «Удалить все кабели». Выделите компонент «Розетка 1 RJ45» как конечный объект и проложите кабель RJ45 от компонента «Розетка 2 RJ45», нажмите на кнопку «Показать степень заполнения интерфейсов точечных объектов» после чего объект «Розетка 1 RJ45» должен выделиться зеленой сеткой, а компонент «Розетка 2 RJ45» - красной сеткой. «Розетка 2 RJ45» не подключена ,так как в свойствах компонентов установлен флаг состояния Контроль по данному свойству при подключении компонента.


Нормы

Программный комплекс «Эксперт-СКС» содержит набор различных норм. Полный список норм отображается в Справочнике «Нормы» (Пункт меню СКС – Справочники – Нормы). Все нормы, которые используются на проекте, отображаются в отчете «Ведомость норм» (Пункт меню СКС – Отчеты – Ведомость норм). Нормы добавляются в свойствах компонента на вкладке «Нормы». Для того, чтобы добавить норму, необходимо нажать на кнопку «Добавить норму» [image] , программа предложит Вам выбрать одну из существующих норм или же создать собственную норму.

«Нормы» - список всех норм.

Рисунок 3.2 Справочник «Нормы»

– кнопка для создания новой нормы;

Рисунок 3.3 Создание нормы

«Шифр» - выберите серию нормы и введите ее шифр.

«Наименование работ и затрат» - вводится наименование создаваемой нормы, наименованием нормы может служить название комплектующих/комплектующей нормы, к Пр., Выключатель двойной.

«Ед. изм.» - вводится количество и единицы измерения нормы, к Пр., 100 шт. или 100м.


Ресурсы

Программным комплексом «Эксперт-СКС» предусмотрена «Нормативная база ресурсов» (Пункт меню СКС – Справочники – Ресурсы). Все ресурсы, которые использовались при построении СКС, также как и нормы, отображаются в «Ведомости ресурсов» (Пункт меню СКС – Отчеты – Ведомость ресурсов).

Ресурсы добавляются в «Свойствах компонентов» на вкладке «Нормы». Для того, чтобы добавить ресурс, необходимо нажать на кнопку «Добавить ресурс» [image] , затем Вы можете выбрать нужный ресурс из списка или создать собственный ресурс. Для того чтобы создать ресурс, необходимо нажать на кнопку «Создать». Перед вами появится форма создания нового ресурса.

«Шифр» - выберите серию нормы и введите ее шифр.

«Наименование работ и затрат» - вводится наименование создаваемой нормы, наименованием нормы может служить название комплектующих/комплектующей нормы, к Пр., Выключатель двойной.

«Ед. изм.» - введите количество и единицы измерения нормы, к Пр., 100 шт. или 100м.

«Стоимость за ед.» - введите стоимость за единицу ресурса.

«Тип ресурса» - выберите один из трех возможных типов ресурсов «Материал», «Машина (Механизм)», «Прейскурант».


УРОК №1 Знакомство с программой

В этой главе мы расcмотрим терминологию, интерфейс, функциональные возможности и параметры оборудования для программного комплекса.


Терминология

Особенности компонентов специализированного типа

Программный комплекс «Эксперт-СКС» содержит набор компонентов, имеющих особые свойства (таких как Шкаф, Кабельный канал, Кабель) Далее мы рассмотрим подробнее каждую из особенностей данных компонентов.

Шкаф

Компонент шкаф имеет три особых отличия от остальных компонентов: Кросс-соединение, Мастер создания дизайна шкафа, Высота в юнитах.

Кабельный канал

Кабельные каналы содержат набор соединителей, перечень которых можно задать в свойствах компонента на вкладке «Общие» – элементы кабельного канала (заглушки, тройники, соединители, уголки, адаптеры) для соединения и всякого рода переходов

Программным комплексом «Эксперт-СКС» создан набор норм. Перечень норм для различных компонентов можно просмотреть в справочнике интерфейсов на вкладке «Нормы монтажа интерфейса». Для кабелей, в зависимости от состояния интерфейса, используются разные нормы.


Словарь

«А»

Активное состояние – устанавливается, если компонент создан для выполнения, какого либо действия (Кабель, Модуль).

Адаптер – компонент, позволяющий соединять два разных компонента между собой.

«В»

Вид просмотра "Форма" – отчет с функциональными возможностями добавления, удаления и корректировки.

«Д»

Действующий тип компонента – компонент, который уже существует и остается в проекте или требует демонтажа.

Демонтаж – свойство кабеля, которое укажет программе, что этот кабель будет демонтирован и использован в проекте.

Дизайн шкафа – графическое отображение шкафа и всех его комплектующих.

Дубликат – функция для создания копии выделенного компонента.

«И»

Интерфейс – свойство компонента, созданное для контроля подключения и компоновки

Индексация – заключается в отнесении компонента к одной из нескольких категорий и присвоении индивидуального номера.

Переиндексация – изменение номера компонента, начиная с указанного пользователем числа.

«К»

Компонент – СКС объект, который используется при проектировании, компонент может быть 2 типов Точечный и Линейный.

Конструктивный интерфейс – интерфейс созданный для компоновки компонентов

Кроссовое подключение – связь портов между собой в одной точке консолидации.

Кабинет – виртуальный объект, который способен включать в себя группу элементов сети, принадлежащих его границам.

«Л»

Линейный Компонент – компонент, длина которого может изменяться

«М»

Мультипорт – вид порта, который группирует в себе несколько портов (к Пр. Патч-Панель - это мультипорт).

Менеджер проектов – область программы, которая отображает все компоненты, которые были использованы на проекте.

Маркировка – индивидуальный номер компонента.

Межэтажный спуск – вертикальная трасса, соединяющая верхний этаж с нижним, учитывая ширину межэтажного перекрытия.

Межэтажный подъем – вертикальная трасса, соединяющая нижний этаж с верхним, учитывая ширину межэтажного перекрытия.

«Н»

Норма – сметная позиция, которая устанавливается на интерфейс или компонент для получения сметного отчета по проекту.

Нормативная база – область программы, которая содержит перечень всех вендеров, которых можно использовать в проектировании СКС.

«О»

Окно CAD – рабочая область программы

«П»

Пассивное состояние – устанавливается в том случае, если компонент не выполняет действий (Кабельный канал, Инструмент).

Порт – разъём на каком-либо элементе аппаратного обеспечения компьютера, в который подключается кабель или вилка.

Проектируемый тип компонента – компонент, который нужно заложить в проектные настройки.

Подъем – вертикальная трасса, которая поднимается с нижней точки к верхней.

Протокол — документ о результатах проделанной работы, а также перечень, составленный ПК, о возможных причинах невыполнения тех или иных событий.

«Р»

Ресурс – позиция, которая используется при монтаже компонента, устанавливается на компонент (Дрель, Шуруп)

«С»

Справочник – набор данных и свойств, разгруппированных по типам, которые используются в ПК.

Сечение интерфейса – доступно только на конструктивных интерфейсах, устанавливает внутреннее и внешнее сечение компонента.

Свойства - атрибут предмета (объекта).

СКС – структурированные кабельные системы.

Спуск – вертикальная трасса, которая спускается с верхней точки к нижней.

Соединитель – объект, который устанавливает начало и конец линейного компонента или трассы, соединитель способен соединять два линейных объекта и трассы между собой.

«Т»

Точечный компонент – компонент, который имеет фиксированную длину

Точка консолидации – область кроссовых подключений.

Тип компонента – справочные данные о компоненте, которые определяют доступные для него свойства, действия и настройки.

Тип сети – справочные данные, которые ограничат возможность подключения компонента.

Тип обозначения – свойство компонента, которое определит его тип: проектируемый или действующий.

Трасса – виртуальный путь прокладки кабеля и установки соединения с точечными компонентами.

«У»

УГО – Условно Графическое Обозначение того или иного компонента.

Условное обозначение (на листе) – УГО компонента, которое будет отображаться на листе CAD.

Изображение для дизайна – УГО компонента, которое будет отображать на листе дизайн шкафа.

«Ф»

Функциональный интерфейс – интерфейс, созданный для подключения одного компонента к другому.

«Ш»

Шаг условного обозначения – настройка вида отображения линейного компонента, устанавливает шаг условного обозначения компонента.

Шаблон маркировки – добавление элемента, который будет включены в маркировку компонента.

«Ю»

Юнит - единица измерения высоты оборудования, размещаемого в стойке или шкафу. Равен 4,445 см или 1,75 дюйма. Крепёжные отверстия в стандартной 19-дюймовой стойке располагаются так, что удобно крепится лишь оборудование, имеющее высоту в целое число юнитов.


Горячие клавиши

Ctrl + N – создание нового проекта

Ctrl + L – создание нового листа в текущем проекте

Ctrl + O – открытие проекта из файла

Ctrl + S – сохранение текущего проекта в "Менеджер проектов"

Ctrl + F4 – закрытие листа

Ctrl + P – печать текущего листа

Ctrl + Z – отмена последнего действия

Ctrl + X – вырезать (доступно только для текста)

Ctrl + С – скопировать (доступно только для текста)

Ctrl + V – вставить (доступно только для текста)

Ctrl + A – выделить все на текущем слое

Ctrl + M – скрыть/показать окно "Менеджера проектов"

Ctrl + B – скрыть/показать окно "Нормативной базы"

Ctrl + G – скрыть/показать окно "Навигатора"

F1 – справка

Режимы масштабирования листа:

Ctrl + Scroll – увеличить/уменшить масштаб текущего листа

Shift + Scroll – переместить вправо/влево текущий лист

Double-Click Scroll – показать весь лист на экране

Режимы прокладки трассы и работа на листе

Удерживая Shift – прокладка трассы под любым углом

Ctrl + стрелки на клавиатуре – быстрое перемещение выделенного объекта

Ctrl + стрелки перемещения УГО компонента – смещение УГО на 50 % в указанном направлении (только для точечных объектов)

Ctrl + NupPad4/NumPad6 – изменение угла положения УГО объекта на 5 градусов (только для точечных объектов)

Ctrl + D - создать дубликат выделенного объекта

Удерживая Ctrl в режиме перетаскивания, создается копия перетаскиваемого объекта

Нормативная База и Менеджер Проектов

Ctrl + Alt + D – Создание папки в МП и НБ

Ctrl + Alt + C – создание нового компонента в НБ

F2 – переименовать выделенный объект в МП и НБ

Ctrl + Del – удаление выделенного объекта в МП и НБ

Ctrl + X – вырезать выделенный компонент

Ctrl + С – в МП и НБ скопировать выделенный компонент

Ctrl + V – в МП и НБ вставить скопированный компонент

Ctrl + F – поиск компонентов/объектов в МП и НБ

Ctrl – F2 – свойства выделенного компонента

В окне «Свойства компонента» и в окнах справочников НБ

Insert – добавление

F2 – редактирование выделенного интерфейса/свойства/справочных данных …

Ctrl + Del – удаление выделенного

Ctrl + F – поиск, доступно только в справочниках


Интерфейс

<<Назад

Вперед>>


Описание внешнего вида

- «Новый проект» (Пункт главного меню «Файл -> Новый проект …»)

- «Новый лист» (Пункт главного меню «Файл -> Новый лист …»)

- «Создать план проекта» (Пункт главного меню «Файл» -> Создать план проекта …»)

- «Открыть проект из файла» (Пункт главного меню «Файл -> Открыть проект …»)

- «Загрузить подложку» (Пункт главного меню «Файл -> Загрузить … -> Подложку …»)

- «Загрузить архитектурный план» (Пункт главного меню «Файл -> Загрузить … -> Архитектурный план …»)

- «Загрузить рамку листа» (Пункт главного меню «Файл -> Загрузить … -> Рамку листа …»)

- «Сохранить проект в файл» (Пункт главного меню «Файл -> Сохранить … -> СКС проект в файл …»)

- «Сохранить» (Пункт главного меню «Файл -> Сохранить»)

- «Сохранить подложку» (Пункт главного меню «Файл -> Сохранить … -> Подложку …»)

- «Сохранить архитектурный план» (Пункт главного меню «Файл -> Сохранить … -> Архитектурный план …»)

- «Сохранить рамку листа» (Пункт главного меню «Файл -> Сохранить … -> Рамку листа …»)

- «Предварительный просмотр» (Пункт главного меню «Файл -> Предварительный просмотр»)

- «Печать» (Пункт главного меню «Файл -> Печать …»)

- «Закрыть» (Пункт главного меню «Файл -> Закрыть лист»)

- «Тендерная калькуляция» - Предварительный расчет стоимости проекта

//

- «Группировать» (Пункт главного меню «Объект -> Сгруппировать»)

- «Разгруппировать» (Пункт главного меню «Объект -> Разгруппировать»)

- «Заблокировать» (Пункт главного меню «Объект -> Заблокировать»)

- «Разблокировать» (Пункт главного меню «Объект -> Разблокировать»)

- «Порядок» (Пункт главного меню «Формат -> Порядок»)

- «Установить режим подложки» - быстрое переключение на слой подложки

- «Установить режим СКС» - быстрое переключение на слой СКС

- переключатель слоев

- «Менеджер слоев» (пункт главного меню «Вид -> Слои»)

- инструмент «Выборка»

- инструмент «Перетаскивание» (панорамирование) – с помощью этого инструмента можно перетаскивать лист CAD-а

- инструмент «Горизонтальная корректировка масштаба». Создает горизонтальную линию с размером. После двойного клика на этой линии появиться диалоговое окно (Рис. 9.5) «Масштабирование по горизонтали», в поле «Укажите размер по горизонтали:», введите размер в метрах и лист CAD-а изменит размер по горизонтали в соответствии с указанным размером линии на данном участке.

- инструмент «Вертикальная корректировка масштаба». Выполняет аналогичные операции только с размерами по вертикали.

- инструмент «Линия»

- инструмент «Прямоугольник»

- инструмент «Эллипс»

- инструмент «Окружность»

- инструмент «Дуга»

- инструмент «Эллипсоидная дуга»

- инструмент «Ломаная»

- инструмент «Точка»

- инструмент «Текст»

- инструмент «Текст RTF»

- инструмент «Разрезка»

- инструмент «Измерительная коректирровка масшьаба»

- инструмент «Измерительная коректирровка масшьаба»

- инструмент «Измерительная горизонтальная линия»

- инструмент «Измерительная вертикальная линия»

- инструмент «Кабинет»

- инструмент «План»

- инструмент «Сегмент»

- быстрое задание масштаба листа CAD-а


Настройка

Общие:

«Цвет компонентов с нулевой ценой» - задание цвета компонентов, у которых нулевая цена.

«Напоминать о необходимоти резервирования базы каждые 15 дней» - при установке данного флага программа при запуске будет предлагать Вам создать резервную копию НБ. В случае нарушения целостности файла Нормативной базы, программа сможет восстановить ее из резервной копии.

Нормативная база:

«Базовая валюта» - задание базовой валюты, по которой идет учет всех цен в Нрмативной базе.

«Вторая валюта» - задание вспомогательной валюты, которая служит для удобства.

«Запретить редактирование пользовательской базы» - при включенном состоянии запрещены редактируемые функции пользовательской базы (режим защиты от неумелого пользования).

«Контроль компоновки/подключения компонентов»


Административная оболочка

Сервис:

Пункт меню «Сжатие нормативной базы» - создание файла нормативной базы с минимальным размером и использование созданного файла в работе.

Пункт меню «Сжатие менеджера проектов» - создание файла менеджера проектов с минимальным размером и использование созданного файла в работе.

Пункт меню «Обновление нормативной базы» - обновить нормативную базу. В диалоговом окне выберите файл с нормативной базой (файл обновления), в текущую базу из файла обновления будут добавлены новые записи, который нет в нормативной базе, а также будут обновлены существующие записи в текущей базе.

Пункт меню «Резервирование базы» - создание резервной копии нормативной базы программы.

Пункт меню «Резервирование базы» - восстановление нормативной базы программы из резервной копии.

Пользователи:

«Выход пользователя» - при выборе данного пункта меню программа выйдт из текущей, учетной записи пользователя. При выходе запрашивается ввод пароля данной учетной записи пользователя, см. Рис. 10.63

Рисунок 10.63 Вход пользователя

«Параметры пользователя» - в этом окне Вы можете просмотреть права текущей, учетной записи, а также изменить пароль. Для того, чтобы изменить пароль, необходимо нажать на кнопку «Изменить пароль», затем ввести текущий пароль и два раза новый пароль. Пароль, как и логин, следует вводить с учетом раскладки клавиатуры и больших маленьких символов.

Рисунок 10.64 Информация о пользователе

«Добавить/изменить пользователя» - в этом окне Вы можете добавлять или удалять учетные записи пользователей, изменять пароль выбранной учетной записи, а также права доступа. Пароль и права на пользование нормативной базой можно изменить в соответствующих столбцах таблицы.

Рисунок 10.65 Пользователи

На каждый проект нормативной базы можно добавить своего пользователя. Для того, чтобы добавить пользователя, следует нажать на проекте в НБ правой кнопкой мыши, и из контекстного меню выбрать пункт «Пользователи проекта» см. Рис. 10.66

Рисунок 10.66 Пользователи проекта

В мастере «Пользователи проекта» Вы можете добавлять пользователей из базы, создавать новых пользователей и удалять сушествующих, также можно корректировать пароль и изменять права доступа. Изменение прав доступа относится исключительно к данному проекту, а изменение пароля - к учетной записи пользователя.

Рисунок 10.67 Мастер «Пользователи проекта»


Функции

В этом разделе мы познакомимся с основными функциями программного комплекса, познакомимся с принципом создания проекта и получения отчетной документации, а также с основными мастерами, которые используются в процессе создания проекта.


Выполняемые функции

Удалить все кабели эта функция удаляет все созданные на текущем листе кабели и тем самым очищает трассы от наложенных на них кабелей.

В окне "Менеджера проектов" можно заменить компоненту точечного типа. Для этого, найдите в дереве менеджера компоненту, который необходимо заменить, нажмите на нем правой кнопкой мыши и выберите пункт «Действия – Заменить компонент на …».

Компоненту можно поменять только на тот, который имеет тот же тип, что и заменяемый. После выбора пункта «Заменить компонент на …» перед Вами появится окно замены компонента. Программа автоматически развернет дерево в том месте, где находится похожый по типу компонента. К Пр. Вы хотите заменить компоненту Рабочее место на компоненту Рабочее место 2 порта.

Выберите компоненту Рабочее место 2 порта и укажите необходимые опции замены:

Применять для всех компонентов по текущему листу – при установке флага, программа заменит все однотипные компоненты на текущем листе.

Заменять компоненты, являющиеся комплектующими – при установке флага, программа заменит не только саму компоненту, но и его комплектующие.

Оставлять старые комплектующие в заменяемом компоненте, если такие есть – при установке флага, программа не будет заменять комплектующие компоненты, а заменит только саму компоненту.

Нажмите кнопку «Ок» и программа произведет замену в соответствии с установленными опциями.

- «Показывать степень заполнения интерфейсов точечных объектов»:

- Красный цвет - все интерфейсы не заполнены

- Желтый цвет - интерфейсы частично заполнены

- Зеленый цвет - все интерфейсы заняты


Возможности

<<Назад

Вперед>>


Часто используемые функции

<<Назад

Вперед>>


Параметры оборудывания

Несмотря на значительные функциональные возможности, «Эксперт-СКС» не требовательна к ресурсам компьютера. Однако для работы с этой программой существуют следующие требования:

Минимальные требования к системе:

Процессор с тактовой частотой 1000 ГГц .

Оперативная память 256 Мб (для Windows XP).

Операционная система Windows 2000/XP/Vista.

Локальный привод CD-ROM.

Около 1000Mb свободного пространства на жестком диске.

Оптимальное разрешение монитора 1024х768.

Рекомендуемые требования к системе:

Процессор с тактовой частотой 1600 ГГц .

Оперативная память 512 Мб (для Windows XP).

Операционная система Windows 2000/XP/Vista.

Локальный привод CD-ROM.

Около 1000Mb свободного пространства на жестком диске.

Оптимальное разрешение монитора 1024х768.

Программный комплекс будет работать и на более слабых системах, но это скажется на скорости и качестве работы.


УРОК №2 Создание проекта

Сейчас мы рассмотрим пример создания структурированной кабельной системы между персональными компьютерами.

Для того, чтобы создать проект с листом CAD, необходимо нажать на кнопку пиктографического меню «Новый проект» [image] или же с помощью горячих клавиш «CTRL+N». Перед Вами появится диалоговое окно «Создание проекта».


Пошаговоя настройка проекта

После запуска программного комплекса перед пользователем появляется главное окно, в котором и будет проводиться основная работа над проектами.

В правой части главного окна программы можно увидеть окно нормативной базы, имеющей древовидную структуру. Дерево нормативной базы условно разделено на две ветви: «Нормативная база» - здесь расположены стандартные компоненты и комплектующие, поставляемые разработчиков. «Пользовательская база» - содержит компоненты и комплектующие, созданные пользователем. Ветка «Нормативная база» защищена от внесения изменений пользователем и служит контейнером готовых компонентов и комплектующих для использования в проектах, либо для создания на их основе пользовательских компонент. «Пользовательская база» служит контейнером готовых компонентов и комплектующих, созданных пользователем. При этом данная ветка не имеет ограничений на перенос, изменение, удаление составляющих. Здесь возможно создание новых компонентов и их группировка их по папкам.

В левой части главного окна расположено окно Менеджера проектов. Менеджер проектов, как и нормативная база, имеет древовидную структуру. Здесь будут располагаться рабочие проекты пользователя (изначально менеджер проектов пуст).

Для начала работы с программой необходимо создать проект, над которым в дальнейшем будет проводиться работа. Это можно сделать, например, через главное меню: Файл – Создать проект…. При этом появится диалог настроек для вновь создаваемого проекта, в котором необходимо заполнить основные параметры проекта (в дальнейшем, при работе с проектом, эти данные можно будет изменить). По умолчанию создаваемый проект содержит один пустой лист, параметры которого можно указать в том же диалоге настроек на вкладке «Параметры листа».

После завершения манипуляций с настройками и подтверждения создания проекта в Менеджере проектов появится новый проект, содержащий один пустой лист. При этом в центре главного окна программы будет отображаться содержимое активного листа проекта (CAD). Именно с этим окном будет проводиться основная работа по созданию чертежей и проектированию СКС.


Форама создания проекта

Опции «Название проекта»:

«Название проекта» – поле служит для ввода названия нового проекта, имя Вашего проекта будет отображаться в окне “Менеджера проектов”, на рамке листа и на отчетах.

«Использовать номер вместе с наименованием» – при установке флага к названию проекта будет добавлен его номер, номер проекта отображается в МП в отчетах и рамках листа.

«Текущий номер» – номер проекта, необходим для формирования полного имени проекта, которое состоит из названия и номера. (к Пр., имя проекта «Проект 5»).

«Организация» - поле для ввода названия организации, используется при формировании отчетов. «Заказчик» - поле для ввода имени заказчика, используется при формировании отчетов.

«Подрядчик (исполнитель)» - поле для ввода имени исполнителя, используется при формировании отчетов.

Опции «Сохранение»:

«Автосохранение проекта каждые» - при включенной опции проект будет автоматически сохраняться каждые «Х» минут, которые Вы укажите в этом поле.

Опции «Валюта»:

«Главная валюта проекта» - здесь указываются опции относительно выбора валюты и ее свойств, при сметных расчетах в текущем проекте.

«Наименование» - выбор валюты (гривна, российский рубль, американский доллар …).

«Обозначение» - краткое обозначение выбранной валюты.

«Коэффициент» - коэффициент соотношения главной валюты нормативной базы к главной валюте проекта

«НДС» - НДС, в процентах.

Опции «Главная валюта нормативной базы»:

«Наименование» - наименование главной валюты нормативной базы.

«Обозначение» - краткое обозначение валюты.

«Количество единиц» - количество единиц, указывается при создании валюты.

«Курс» - указывает стоимость валюты проекта по отношению к курсу валюты нормативной базы за указанное количество единиц.

Опции «Здание»:

«Высота межэтажных перекрытий» - указывается высота межэтажного перекрытия, данная опция учитываетс при создании межэтажного перехода (длина кабеля, кабельного канала).

Опции «Вид»:

«Обратный порядок листов в менеджере проектов» - данная опция включает отображение листов в обратном порядке в окне "Менеджера проектов". При установленном флаге, листы нумеруются исходя из принципов создания многоэтажного проекта (здания). Первый лист соответствует первому этажу Вашего проекта.

Опции «Тип проектируемой сети»:

«Абонентская сеть (СКС)» - при установке флага включается режим проектирования абонентской сети.

«Распределительная и магистральная сеть» - при установке флага включается режим проектирования распределительной и магистральной сети.

«Параметры объектов»

Опции «Наименование для новых объектов»:

«Наименование листа» – все объекты типа «Лист» в текущем проекте будут именоваться именем, которое Вы зададите в этом поле. Поле служит для создания проектов многоэтажного здания, каждый новый лист будет служить следующим этажом проектированного здания.

«Наименование кабинета» - все объекты типа «Кабинет» в текущем проекте будут именоваться именем, которое Вы зададите в этом поле.

Опции «Параметры компонентов»:

«Использовать нормы интерфейсов на компонентах» - при установленном флаге программа будит учитывать на проекте те нормы, которые установлены на интерфейсах компонента вместе с пользовательскими нормами.

«Параметры подключения при трассировке» - настройка параметров подключения кабеля при автотрассировке.

Опции «ндексация»:

«Переиндексировать все точечные компоненты» - автоматическая переиндексация всех точечных компонентов на проекте, индексация начнется с единицы.

«Другие параметры индексации компонентов» - ссылка на вкладку «Типы компонентов» с возможностью дальнейшей переиндексации выбранного типа или корректировки других настроек типов компонентов.

Опции «Способ индексации точечных компонентов»:

«В пределах кабинета» - если установлен данный флаг, тогда точечные компоненты будут индексироватся в пределах кабинета.

«В пределах этажа» - если установлен данный флаг, тогда точечные компоненты будут индексироватся в пределах этажа.

«В пределах проекта» - если установлен данный флаг, тогда индексация будет происходить в пределах проекта и индексы комплектующих будут индексироваться по порядку.

Опции «Способ индексации точечных комплектующих»:

«Вместе с компонентами» - если установлен данный флаг, тогда индексация точечных комплектующих компонента будет сквозной.

«В пределах компонента» - если установлен данный флаг, тогда комплектующие будут индексироваться в пределах компонента, в котором они находятся.

Опции «Порядок переиндексации компонентов»:

«В порядке создания» - если установлен данный флаг, тогда индексация будет происходить в том порядке, в котором компоненты были помещены на лист.

«По расположению в МП» - если установлен данный флаг, тогда индексация будет происходить в том порядке, в котором расположены компоненты в МП.

Опции «Другие параметры»:

«Восстановить настройки по умолчанию для новых проектов» - при выборе данного пункта программа восстановит стандартные настройки для проекта (в том числе и для новых проектов)!

«Применять текущие настройки для новых проектов» - при выборе данного пункта меню программа сохранит установленные Вами настройки для проекта/листов и они будут применяться для новых проектов.

«Сохранить насторйки в файл/загрузить настройки из файла …» - сохраняет и загружает текущие настройки проекта в файл.

«Создать лист…» - создание нового листа (горячие клавиши Ctrl+L). При создании нового листа появляется окно создания нового листа со всеми свойствами по умолчанию и возможностью их корректировки.

Окно состоит из нескольких вкладок:

Вкладка «Общие» - общие опции по листу, касающиеся основных опций проектирования.

Опции:

«Название листа» – название для нового листа, отображается в "Менеджера проектов".

«Текущий номер» – номер листа, необходим для формирования полного имени листа, которое состоит из названия и номера. Например, имя листа «Лист 1».

Опции «Параметры этажа»:

«Высота этажа» - высота проектируемого этажа.

«Высота фальш–потолка» - высота подвесного потолка (фальш–потолка), берется высота относительно потолка.

Опции «Параметры кабелей/кабельных каналов»:

«Процент запаса длины кабеля» - установка запаса длины кабеля. После прокладки кабеля, его длина увеличивается на этот процент.

«Коэффициент заполненности кабельных каналов» - служить для контроля вместимости кабельных каналов. Величина показывает на сколько могут быть заполнены кабельные каналы относительно своей вместимости.

«Резерв со стороны порта» - в случае подключения кабеля к порту, к длине кабеля добавляется величина резерва со стороны порта.

«Резерв со стороны кросса» - в случае подключения кабеля к кроссу, к длине кабеля добавляется величина резерва со стороны кросса.

«Ограничение по макс. длине (только для витой пары)» - на отчетах будут выведены кабели типа "Витая пара" длина которых больше этого значения.

«Высота размещения точ. объектов» - высота в метрах, на которой будут создаваться все точечные объекты в пределах текущего листа.

«Высота размещения трассы/кабеля/короба» - высота, в метрах, на которой будут создаваться трассы, ложиться кабели/короба, в пределах текущего листа. Для удобства допустимы опции размещения: «От потолка», «От потолка (подвесного)», «От пола», «От точечных объектов». При этом указанная высота размещения высчитывается относительно указанного типа размещения.

«Тип уголка по умолчанию» - задает тип уголка на коннекторах по умолчанию: «Нет», «Внешний», «Внутренний», «Вертикальный», «Адаптер». Устанавливается на объектах типа «коннектор».

Опции «Значение индексов для новых объектов» - установка начального индекса для компонента (к Пр., поле «точечный объект», установлено в значение «4», тогда точечный компонент который Вы поместили на проект будет с индексом «4» а каждый последующий на 1 больше).

Флаг «Применять для всех объектов на CAD» - при установке данного флага все настройки будут применены для всех CAD объектов на текущем листе.

Флаг «Применять только для выделенных объектов на CAD» - при установке флага все настройки будут применены только для выделенных CAD объектов.

Флаг «Автоприменение высот» - при установке данного флага высота объектов указывается пользователем (вкладка Типы компонентов – поле «Высота размещения компоненты, м»). Если же флаг снят тогда высоты берется из общих настроек.


Настройка рамки листа

«Параметры страницы» - параметры листа CAD-а, размер бумаги (в формате), Ширина и Высота:

«Размер бумаги» - размер листа, можно установить как формат листа (А2, А3, А4 …), так и свой размер с указанием ширины и высоты листа.

Рамка листа

«По горизонтали» - значение, установленное в этом поле, указывает количество добавляемых листов, текущего формата, по горизонтали.

«По вертикали» - значение, установленное в этом поле, указывает количество добавляемых листов, текущего формата, по вертикали.

Отображение штампов

«Основной» - при установке данного флага, программа автоматически создаст лист с основным штампом, в левом нижнем углу рамки листа.

«Верхний» - при установке данного флага, программа автоматически создаст лист с верхним штампом, в правом верхнем углу рамки листа.

«Боковой» - при установке данного флага, программа автоматически создаст лист с боковым штампом, в правом нижнем углу рамки листа.

«Ориентация» - ориентация листа: книжная, альбомная.

«Штамп» - простой и подробный, тип рамки листа.

«Шаг сетки» - устанавливает шаг сетки в пикселях, минимальное значение – 1, максимальное значение – 5.

«Шаг угла поворота трассы» - настройка угла поворота трассы, используется только для работы без привязки к сетке. После того, как Вы установили шаг поворота, Вы сможете перемещать соединитель трассы с указанным шагом.

«Шрифт по умолчанию» - установка шрифта, который будет использоваться по умолчанию на листе.

«Настройка линейки» - доступно 2 опции:

«Показывать как 1 см на экране» - указанное Вами значение (в мм, см, м) будет показываться как 1 см линейки на экране.

«Показывать как общая длина» - указанное Вами значение (в мм, см, м) будет показываться как общая длина линейки.


Настройки проекта

Опции:

«Вид размерных линий» - данные флаги настраивают вид отображения измерительных линий и масштаба. Пустые – линия. Со стрелками – линия со стрелками на обоих концах. Со штрихами – линия с наклонными штрихами на обоих концах.

«Настройки отображения трасс по умолчанию» - задают свойства создаваемых трасс на Листе:

«Цвет» - цвет создаваемых трасс.

«Стиль» - стиль линии отображения трасс на листе.

«Ширина» - ширина линии создаваемых трасс, в пикселях.

«Шаг условного обозначения» - блок условного обозначения на трассе будет повторяться с указанной частотой в пикселях.

«Отображать номера кабинетов» - при установке флага, номера кабинетов будут отображаться на листе.

«Вид отображения подписей» - вид отображения подписей на листе для СКС объектов, возможны два варианта: Обозначение объекта и номера (к Пр., РМ1) или маркировка (к Пр., 1.5.3А).

«Вид отображения выносок» - вид отображения выносок на листе для СКС объектов, возможны два варианта: Краткий (количество компонентов) и Полный (обозначение и количество компонентов).

«Для линейных объектов» - вид отображения выносок для линейных объектов типа кабельный канал. Если установлен флаг «Подробный», тогда выноска будет отображать название кабельного канала. Если установлен флаг «Простой», тогда выноска не будет отображать название кабельного канала. При установке флага «Внешние», выноска будет отображать количество пар и длину трассы.

«Префикс кол-ва (для подписей и выносок)» - условное обозначение, которое будет отображаться на CAD-е в подписях и выносках СКС объектов перед количеством их компонентов.

«Мышь AutoCAD» – при установке данного флага, будет включен режим использования мыши AutoCAD. Отличие этого режима заключается в том, что по нажатию правой кнопки мыши, в режиме прокладки трассы будет произведен выход с режима прокладки трассы, и трасса будет сформирована до последней точки, установленной с помощью левой кнопки мыши.

«Масштабировать согласно положению курсора» – при установке данного флага, рабочий лист будет масштабироваться согласно положению курсора, только в том случае, когда на листе нет выделенных объектов.

Примечание: В режиме прокладки трассы можно отменять уже установленные точки трассы, нажав на клавишу Esc. Каждое следующее нажатие будет отменять каждый предыдущий шаг. Если же опция «Мышь AutoCAD» отключена, тогда доступна только отмена последней установленной точки.

«Отображение по типам сетей» - на листе будут отображаться только те объекты, в которых есть компоненты отмеченных сетей. По умолчанию стоит флаг "Все типы сетей". Если же флаг отсутствует, можно установить несколько необходимых Вам типов сетей.

«Опции Отображения»:

«Подписи к линиям (длина и т.д.)» - включить/выключить отображение на листе подписей к линиям.

«Длина линий» - включить/выключить отображение длины линий на листе.

«Выноски к линиям (состав трассы)» - включить/выключить отображение на листе выносок к линиям.

«Подписи к точ. объектам (имя, маркировка)» - включить/выключить отображение на листе подписей к точ. объектам.

«Выноски к точ. объектам (состав объекта)» - включить/выключить отображение на листе выносок к точ. объектам.

«Символы спусков-подъемов» - включить/выключить отображение на листе символов, символизирующих спуск-подъем.

«Разрешить прокладку кабеля на трассу» - разрешить/запретить прокладку кабеля на отдельный участок трассы (прокладывание кабеля на трассу без автотрассировки).

«Трасса между двумя РМ размещается на высоте этих РМ» – при установке данного флага, трасса между двумя РМ будет автоматически устанавливаться на высоту РМ независимо от настроек проекта (только в том случае, если трасса между РМ не содержит соединителей).

Также настройка «Подписей», «Выносок» и для «Внешних СКС», настраивается цвет отображения, размер и жирность шрифта. На вкладке «Печать» можно выбрать тип печати – «Цветная» или же «Черн-белая»

Примечание: все измененные опции выделяются синим цветом

Вкладка «Менеджер проектов» - опции касающиеся "Менеджера проектов".

Опции:

Опция «Настройки отображения»

«Группировать объекты по типам» - включение/выключение группировки объектов по типам (типы: Кабели, Рабочие места, Пустые объекты …).

«Вид отображения объектов в дереве» - вид отображение объектов (краткий (с индексом) или полный (с маркировкой)) в "Менеджере проектов".

«Контроль компоновки/подключения компонентов» - включение/выключение контроля по компоновке/подключению компонентов.

«Подключение по типу сети» - включение/выключение контроля по типу сети (компьютерная, телефонная и т.д.) компонентов.

«Компоновка/подключение по производителю» - включение/выключение контроля по производителю компонентов.

«При подключении учитывать установки контроля на свойствах компонентов» - при подключении компоненты учитывается его свойство контроля.

«При компоновке учитывать установки контроля на свойствах компонентов» - при компоновке компоненты учитывается его свойство контроля.

«Установка элементов кабельных каналов»

«Прокладывать заглушки между трассами» - если флаг снят, тогда заглушки установятся, только на конечном отрезке трассы и не будут прокладываться на конце трассы, и наоборот.


Настройка шаблона маркировок

Маркировка компонента служит для того, чтобы отобразить, в письменном виде, список портов компонента, номер листа (этажа), на котором находится данный компонент, комнату (кабинет), в котором находится компонент, номер объекта (какой по счету он был установлен на проект), индекс компонента, номер порта по порядку и обозначение компонента.

Маску маркировки компонента можно настроить глобально для всех создаваемых, после настройки, проектов и для данного проекта.

Настройка маски маркировки для данного проекта отображается в свойствах листа на вкладке Типы компонентов. В предложенном списке, на вкладке, выберите тип компонента, для которого вы хотите настроить маску маркировки и нажмите на кнопку редактировать. Перед Вами появится окно редактирования типа компонента. Для того, чтобы отредактировать маску маркировки, щелкните на троеточие возле поля шаблон маркировки. Перед Вами появится окно редактирования шаблона.

При установленном флаге «Проект», в маркировку будет включен номер проекта

При установленном флаге «Лист». в маркировку будет включен номер Листа (этажа)

При установленном флаге «Комната», в маркировку будет включен номер комнаты (кабинета)

При установленном флаге «Объект», в маркировку будет включен номер объекта. К Пр., при установленном флаге «Объект», в маркировке компоненты, возле компонента, будет отображаться номер объекта, в соответствии от очередности, в которой он был помещен на проект.

При установленном флаге «Компонент», в маркировку будет включен текущий номер компонента. Номер компонента отображается на форме «Свойства граф. объекта», в поле «Текущий номер». Маркировка изменится после изменения значения поля текущий номер.

При установленном флаге «Порт», в маркировку будет включен номер первого проекта. Номер порта можно посмотреть на вкладке порты в МП (если компонент уже находится на листе CAD). Нумерация портов отключена для типа компонентов «Патч панель».

При установленном флаге «Обозначение компонента», в маркировку будет включено поле обозначение в свойствах компонента.

В поле шаблон отображается очередность маркировки. Ее можно изменить и установить разделительные знаки в соответствии с Вашими требованиями. Ниже поля маркировка, отображается пример установленной маркировки.

Примечание: Для того, чтобы на листе CAD отображалась маркировка, компонент должен иметь хотя бы один порт.


Стили линий

<<Назад

Вперед>>


УРОК №3 Нормативная база

Окно «Нормативная база» служит для визуального отображения нормативной базы, всех имеющихся компонентов СКС. Для удобства они разбиты по типам: линейные и точечные. К линейным относятся: кабели и кабельные каналы. К точечным относятся: мини АТС, шкафы, сервера, UPS’s, патч-панели, рабочие места, розетки, щиты, светильники, выключатели, коробки, заглушки/тройники и т.д. Также в окне «Нормативная база» можно создавать собственные папки и помещать в них ярлыки, скажем, для самых часто используемых компонентов. Ниже дерева компонентов, находятся сведения о выделенной, на дереве компонентов, компоненте: стоимость, цена компонента без его комплектующих, набор кнопок для добавления/редактирования/удаления из компонента, список портов (только в точечных компонентах), комплектующих, свойств и интерфейсов. Такую область окна как «Нормативная база» можно свернуть, если она Вам не нужна или же восстановить при необходимости.


Функции

Элементы дерева Нормативной базы

1. Папки.
Могут вмещать в своем составе другие папки и компоненты.
2. Компоненты.
- точечного типа;
- линейного типа;
Могут вмещать в себе комплектующие ввиде ссылок. В нормативной базе один компонент может быть комплектующей одновременно в нескольких местах. При удалении комплектующей сам компонент не удаляется, здесь удаляется только ссылка на компонент.
3. Комплектующие.
Вмещают в себе только комплектующие

Панель кнопок дерева Нормативной базы

- создать один из следующих элементов:
- Компонент
- Папку
- поиск компонента по его наименованию
- поднять элемент на один уровень выше
- опустить элемент на один уровень ниже


Работа с фильтрами

Фильтры Нормативной базы служат для быстрого поиска или же отбора используемых компонентов на том или ином проекте. Для того, чтобы получить доступ к фильтру, необходимо нажать кнопку поиска на панели кнопок Нормативной Базы и перейти на вкладку «Фильтр Компонентов». После того, как фильтр был включен, в Нормативной базе останутся открытыми только те компоненты, которые попадают под условия фильтра. Все остальные папки будут скрыты.

«Часто используемые» - под эту настройку фильтра попадают те компоненты, которые наиболее часто используются при создании проекта.

«Избранные» - в НБ остаются те компоненты которые, отмечены пользователем как избранные компоненты.

Настройка «Пользовательского» фильтра. Для того, чтобы настроить фильтр, необходимо нажать на кнопку «Настроить фильтр», после чего перед вами откроется окно настройки/

Для того, чтобы добавить условия, необходимо нажать на кнопку «Добавить условие». Затем укажите условия отбора по фильтру. «Наименование поля» - доступен отбор по типу компонента с дальнейшим указанием типа компонента в поле "Значение", по производителю с дальнейшей установкой производителя в поле "Значение", по типу сети с дальнейшей установкой типа сети в поле "Значение". В поле "Вид сравнения" можно указать условие, по которому будет отфильтрована нормативная база, доступно два значения: все что равно (подходит для Вашему условию) Вашему условию или все что не равно Вашему условию.

Для того, чтобы добавить блоку условий, необходимо нажать на кнопку «Добавить блок». Для того, чтобы добавить еще одно условие в блок, следует перейти на строку ниже и нажать на кнопку «Добавить условие», или же, нажав на кнопку «Добавить блок», Вы можете сформировать блок с несколькими вложенными в него блоками. Типы условий служат для более удобного и быстрого формирования условия фильтрации Нормативной Базы. Условие «Или» - будет формировать отбор или по одному условию, или по другому. Условие «И» - отбор осуществляется только в том случае, если компонента подходит и к первому условию, и ко второму, и к третьему, и т.д. Условие «Или не» - отбор осуществляется в том случае, когда компонента не подходит под условие, указанное в фильтре. Условие «И не» - отбор осуществляется в том случае, когда компонента не такой, как в указанных условиях.

Кнопка «Удалить», служит для удаления ранее установленного условия.

Кнопка «Открыть фильтр из файла», служит для загрузки ранее сохраненных настроек фильтра.

Кнопка «Сохранить фильтр в файл», служит для сохранения текущих настроек фильтра.

Флаг «Использовать этот фильтр», служит для сохранения фильтра в нормативную базу.

При установке флага «Поиск после настройки фильтра», программа начнет фильтрацию Нормативной базы сразу после того, как Вы нажмете на кнопку «Ок» в окне «Построитель Фильтра».


Работа с поиском

Нормативная база содержит удобную и быструю систему поиска по ключевому слову. Для вызова окна поиска компонента нажмите на кнопку поиска [image] , после чего на экране появятся поля – «Введите ключевое слово» и «Результаты поиска». В поле «Введите ключевое слово» следует ввести название компонента, который необходимо найти (к Пр., Мини АТС 24п.).Далее следует нажать на кнопку [image] окна поиска по ключевому слову. Если в нормативной базе есть компонент с таким именем или такие слова встречаются в названии компонента, то в нормативной базе она будет отображаться в окне «Результаты поиска». Щелкнув левой кнопкой мыши в области окна «Результаты поиска» или же на самом найденном компоненте, она откроется в дереве нормативной базы.

- кнопки перемещения компонента. Компоненты можно перемещать только в текущей папке (папка, в которой находится компонент).

- Кнопка настроек параметров поиска компонента. После нажатия на данной кнопки перед Вами появится окно настроек.

Флаг «По наименованию» - установка данного флага открывает доступ к флагу «Как начало текста», при установке которого программа поиска будет осуществлять поиск компонента по наименованию с учетом того, что введенное выражение в поле может иметь продолжение.

Флаг «По арт. Номеру дистрибьютора» - поиск компонента в "Нормативной базе" по арт. Номеру дистрибьютора.

Флаг «По арт. Номеру производителя» - поиск компонента в "Нормативной базе" по арт. Номеру производителя.

Флаг «По единице измерения» - поиск компонента в "Нормативной Базе" по единице измерения.

Флаг «Типу компоненты» - поиск компоненты в Нормативной Базе по типу компонента.

Флаг «По типу сеты» - поиск компонента в "Нормативной Базе" по типу сети.

Флаг «По производителю» - поиск компонента в "Нормативной Базе" по производителю.

«Искать среди» - поиск среди: только папок, только компонент, и папок и компонентов.

Примечание: Поле «Искать среди» (поиск в Менеджере Проектов) содержит дополнительные параметры: Лист, Комната, СКС объекты.

Флаг «Выполнить поиск после подтверждения параметров» - установка данного флага позволит Вам приступить к поиску сразу же после нажатия на кнопку «Ок». Если же Вы не хотите начинать поиск, но Вам необходимо сохранить введенные параметры поиска, снимите данный флаг и нажмите на кнопку «Ок».


Работа с базой

Пункт "Индексация цен компонентов" – пункт доступен только для папок, содержащих в себе набор компонентов. При выборе пункта меню «Индексация цен компонентов» перед вами появится окно запроса значения коэффициента. Введите желаемый коэффициент, и индексы цен компонентов выбранной папки увеличатся на введенный коэффициент.


Напонение базы

1.1 Модуль RJ45.

Для начала укажем тип компонента – «Модуль», тип сети – «Компьютерная сеть». В связи с тем, что производитель нашего компонента виртуальный, укажем в графе «Производитель» значение «Не определён»

Затем опишем интерфейсы компонента:

1. Так как данный модуль закрепляется в патч-панелях и розетках с помощью крепления Keystone – добавим ему конструктивный интерфейс «Keystone». И так как этот модуль будет вставлен в патч-панель (розетку), зададим ему род интерфейса «Папа» (род интерфейса патч-панели (розетки), будет «Мама»). Вид интерфейса будет неразъемным, так как в процессе эксплуатации модули не вынимаются.
2. Для подключения к модулю 4-парного кабеля (UTP) добавим ему ещё функциональный интерфейс «Витая пара» в количестве – 4 шт. с родом «Мама», вид – «Неразъемный».
3. Для подключения к модулю коннектора RJ-45 создадим 1 порт с названием «RJ-45», род - «Мама». И добавим ему, уже созданный, функциональный интерфейс «Витая пара» (см. Рис.1)

Рисунок 1 Добавление интерфейса

На этом описание интерфейсов можно закончить и перейти на описание свойств компонента:

1. Так как в наборных патч-панелях модули могут быть установлены не во все ниши и в проекте может быть спроектирована установка новых модулей в действующую патч-панель, нам необходимо указать свойство «Тип обозначения». Присвоим ему значение «Проектируемый».
2. Для контроля комплектации модулями патч-панелей и розеток по цвету необходимо добавить свойство «Цвет» и установить опцию «Контроль по данному свойству при компоновке компонента». Для значения укажем чёрный цвет.
3. Для контроля комплектации модулями патч-панелей и розеток по категории добавим свойство «Категория», укажем значение «5» и установим флаг «Контроль по данному свойству при подключении компонентов».
4. Так как модули делятся на экранированные и неэкранированные, добавим свойство «Экранирование» с пустым значением, т.е. модуль неэкранированный. Для контроля программой подключения неэкранированных коннекторов к нашему модулю, а также контроля комплектации нашим компонентом неэкранированных патч-панелей и розеток, установим соответствующие флаги контроля по подключению и компоновке.

После указания свойств компонента следует указать «Обозначение» компонента – “MJ”. Данное обозначение будет выводиться на CAD в составе маркировки.

Затем укажем «Цену» и «Вид поставки». При указании вида поставки «Единица измерения» устанавливается автоматически. Значение этого поля всегда свободно для редактирования.

Также, при наличии, необходимо указать «Артикульный номер производителя» и «Артикульный номер дистрибьютора», что позволит осуществлять поиск компонента по этим параметрам.

Так как модуль будет входить в состав других компонентов, необходимо установить флаг «Компонент может быть комплектующей». Без этого флага программа откажет в попытке укомплектовать этим компонентом другой компонент.

После описания свойств и интерфейсов компонента, а также всех его атрибутов остаётся только указать его «Условное обозначение на СAD» и добавить нормы. Условным обозначением выберем «_CadSingleSocket».

1.2 Патч-корд

Укажем тип компонента — «Патч-корд», тип сети — «Компьютерная сеть».

У этого компонента будет 2 разъемных функциональных интерфейса «RJ45» с родом «Папа», посредством которых патч-корд будет подключен к портам RJ45.

Интерфейсы должны быть указаны в две позиции, т.к. подключение одной позиции сразу к двум комплектующим программой не предусмотрено.

Свойства:

1. Экранирование — отключено, установить контроль при подключении компонентов
2. Категория — «5», контроль при подключении компонентов установлен
3. Длина — укажем 2 метра
4. Цвет — в нашем случае «Синий»
5. Тип обозначения — «Проектируемый»

Обозначение — «ПК»

Флаг «Компонент может быть комплектующей» должен быть установлен.

Изображения для CAD и дизайна шкафа оставляем пустыми.

1.3 Патч-панель

Тип компонента — «Патч-панель», тип сети — «Компьютерная сеть»

Опишем интерфейсы:

1. Добавляем один «19'' профиль» (служит для определения крепления патч-панели высотой в 1 unit в 19-дюймовом конструктиве) и указываем тип – «Конструктивный» (т.к. интерфейс необходим для компоновки, а не для подключения); вид – «Неразъемный» (т.к. при эксплуатации патч-панель не снимают); род - «Папа» (т.к. этим интерфейсом компонент крепится в другом компоненте).
2. Так как патч-панель может вместить 24 модуля – добавим 24 конструктивных интерфейса «Keystone» с родом - «Мама», вид – «неразъемный».

Опишем свойства:

1. Тип обозначения — «Проектируемый»
2. Категория — 5, контроль при компоновке и контроль при подключении установлен.
3. Цвет — «Чёрный», контроль при компоновке и контроль при подключении.
4. Высота в U — 1.
5. Высота – 0,044.
6. Ширина – 0,483
7. Экранирование – пустое, контроль при компоновке и подключении.
8. Количество портов – 24

Атрибуты:

Обозначение - «ПП»

Артикулы оставляем пустые, или заполняем в соответствии с наличием оных у компонента.

Вид поставки - «1 штука»

Укажем обозначение на CAD – «Патч-панель» из папки СКС справочника условных обозначений.

Изображение для дизайна шкафа подберём «DP24588- xxxx».

Комплектующие:

1. Добавим 24 вышеописанных модуля, которые займут все конструктивные интерфейсы «Keystone»

1.4 Коммутатор

Тип компонента — «Коммутатор», тип сети — «Компьютерная сеть».

Обозначение – «Switch»

Флаг «Компонент может быть комплектующей» должен быть установлен.

Интерфейсы:

1. Так как наш коммутатор может устанавливаться в 19-дюймовый конструктив и занимает высоту в 1 Unit, добавим ему конструктивный неразъёмный интерфейс «19'' профиль» с родом «Папа».
2. Порты коммутатора так и опишем: название интерфейса — «RJ45», установим флаг «Порт», род — «Мама», количество – 24 шт.

Свойства:

1. Категория — 5, контроль при подключении установлен
2. Экранирование — нет, контроль при подключении установлен
3. Количество портов — 24 шт.
4. Цвет — Черный

Обязательные свойства для дизайна шкафа:

5. Ширина – 0,483 м
6. Высота – 0,044 м
7. Высота в U – 1

Для изображения на CAD выберем «Коммутатор», а для дизайна шкафа в справочнике условных обозначений из папки СКС\Дизайн шкафа\ выберем «Коммутатор».

1.5 Организатор кабеля

Тип компонента — «Организатор», тип сети — «Компьютерная сеть», Обозначение – «Орг.»

Флаг «Компонент может быть комплектующей» должен быть установлен.

Интерфейсы:

1. Так как организатор крепится в 19-дюймовый конструктив и занимает высоту в 1 Unit, добавим ему один конструктивный неразъёмный интерфейс «19'' профиль» с родом «Папа».

Свойства:

1. Цвет — Черный

Обязательные свойства для дизайна шкафа:

2. Ширина – 0,483 м
3. Высота – 0,044 м
4. Высота в U – 1

Для изображения на CAD выберем «Организатор», а для дизайна шкафа в справочнике условных обозначений из папки СКС\Дизайн шкафа\ выберем «19" односторонняя панель».

1.6 Шкаф.

Тип компонента — «Шкаф», тип сети — «Компьютерная сеть», обозначение – «Шкаф»

Интерфейсы:

1. Добавим только 33 конструктивных неразъемных интерфейса «19'' профиль» с родом «Мама»

Свойства:

1. Цвет — Белый
2. Глубина – 0,6 м
3. Тип обозначения – «Проектирование»

Обязательные свойства для дизайна шкафа:

4. Ширина – 0,6 м
5. Высота – 1,631м
6. Высота в U – 33
7. Граница сверху – 0,05
8. Граница снизу – 0,17
9. Граница слева – 0,13
10. Граница справа – 0,13

Для изображения на CAD выберем «Коммут. шкаф (напольный)», а для дизайна шкафа в справочнике условных обозначений из папки СКС\Дизайн шкафа\ выберем «_CadDesignBox».

Комплектующие:

Добавим в шкаф коммутатор, организатор, патч-панель, а потом уже и патч-корд, которым соединим коммутатор и патч-панель.

2. Создание линейных компонентов.

В данной части руководства описывается создание кабеля(1), кабельного канала (2), аксессуаров кабельного канала(3)(крышки кабельного канала, разделителя кабеля для кабельного канала, держателя кабеля для кабельного канала); элементов кабельного канала(4), гофрированной трубы(5) и аксессуаров к гофрированной трубе(6).

2.1 Кабель.

Опишем основные атрибуты:

Тип компонента — «Кабель», тип сети — «Компьютерная сеть», вид поставки – «Коробка 305м», обозначение – «ВП 5».

Флаг «Компонент может быть комплектующей» должен быть установлен.

Укажем интерфейсы:

1. У нашего кабеля имеются контакты: 4 витые пары с одной стороны, и 4 – с другой стороны. Значит, компоненту необходимо добавить интерфейс «Витая пара» с количеством «4» и указать, что этот интерфейс парный. Так как по витой паре осуществляется подключение устройств локальной сети – необходимо указать этому интерфейсу тип – «Функциональный». Вид – «Неразъемный». Род – «Папа».
2. При вложении кабеля внутрь кабельного канала, в кабельном канале будет заполнено место равное сечению кабеля. Для указания сечения кабеля будем использовать конструктивный неразъемный интерфейс «Конструктив кабеля», которому укажем сечение равное 0,2 см2. Род должен быть «Папа», т.к. кабель будет занимать ёмкость кабельного канала, указанную в сечении конструктивного интерфейса с родом «Мама».
3. Размеры используются для дополнения установленного интерфейса, служат для установки размера стороны короба и т.д.

Свойства:

1. Добавим обязательное свойство «Длина», которое используется программой для всех компонентов линейного типа. Данное свойство будет служить для определения количества кабеля проложенного на проекте. Значением свойства оставим то, что задано по умолчанию, т.е. равно 1.
2. Для контроля подключения кабеля по категории добавим свойство «Категория», с установленным флагом «Контроль по данному свойству при подключении компонентов».
3. Для контроля подключения экранированного кабеля добавим свойство «Экранирование», с установленным флагом «Контроль по данному свойству при подключении компонентов». Установка флага «Значение свойства» указывает на то, что компонент экранирован, снятие флага – компонент не экранирован.
4. Для справочной информации добавим свойства «Количество пар» и «Внешний диаметр» без флагов контроля и укажем их реальное значение.
5. Тип обозначения – «Проектируемый»
6. Высота стороны 1 – «0,00»
7. Высота стороны 2 – «0,00»

2.2 Кабельный канал.

Опишем основные атрибуты:

Тип компонента — «Кабельный канал», тип сети — «Компьютерная сеть», вид поставки – «1 метр», обозначение – «МК 50х25».

Укажем интерфейсы:

1. Опишем стороны короба: название интерфейса «Сторона короба сечением 50х25», парный, функциональный, неразъемный, род - «Папа», количество – 1.
2. Емкость короба опишем следующим образом: название интерфейса «Конструктив короба», конструктивный, неразъемный, род - «Мама», количество – 1, сечение – 9,66 см2
3. Для крепления крышки короба добавим интерфейс «Крепление крышки короба», конструктивный, неразъемный, род – «Мама». Емкость здесь мы не указываем, т.к. этот интерфейс служит для крепления компонента комплектующей.
4. Для крепления разделительной перегородки короба добавим интерфейс «Крепёж перегородки», конструктивный, неразъемный, род – «Мама». Емкость не указываем.
5. Для крепления держателя кабеля в коробе добавим интерфейс «Крепёж держателя», конструктивный, неразъемный, род – «Мама». Емкость здесь мы не указываем, т.к. этот интерфейс служит для крепления компонента.

Свойства:

1. Короба часто служат для эстетического оформления помещений. Поэтому следует установить контроль при подключении и компоновке компонента по свойству «Цвет».
2. Добавим свойство длина, т.к. это обязательное свойство для линейных компонентов, оставим значение по умолчанию.
3. Тип обозначения – «Проектируемый»
4. Высота стороны 1 – «0,00»
5. Высота стороны 2 – «0,00»

Для изображения на CAD выберем изображение «Короб».

2.3 Аксессуары кабельного канала.

Рассмотрим несколько различных по назначению аксессуаров кабельного канала:

Крышка кабельного канала.

Основные атрибуты: тип компонента – «Аксессуар кабельного канала», тип сети – «Компьютерная сеть», Производитель – «Не определён», вид поставки – «1 метр»

Интерфейсы:

1. «Сторона крышки короба шириной 50 мм» - парный, функциональный, неразъемный, «Папа», количество - 1. Этот интерфейс позволит устанавливать в крышку короба разные рамки, розетки, а также добавлять на стыки соединители для крышек короба.
2. «Крепеж крышки короба» с родом «Папа» (конструктивный, неразъемный, без сечения) позволяет прикрепить эту крышку к кабельному каналу.

Свойства:

1. Цвет – важное свойство. С установленным флагом «Контроль при компоновке компонента», оно позволяет контролировать цветовые характеристики комплектующих кабельного канала.

Разделитель кабеля для кабельного канала

Основные атрибуты: Тип компоненты – «Аксессуар кабельного канала», тип сети – «Компьютерная сеть», Производитель – «Не определён», вид поставки – «1 метр»

Интерфейсы:

1. Для крепления разделителя кабеля в кабельном канале добавим интерфейс «Крепёж перегородки» с родом «Папа», конструктивный, неразъемный.
2. Так как разделитель кабеля занимает место в конструктиве короба, добавим разделителю конструктивный неразъемный интерфейс «Конструктив короба» с родом «Папа» и указанным объемом занимаемого сечения.

Свойства:

1. Цвет - свойство, которое в данном компоненте содержит справочную информацию.

Держатель кабеля для кабельного канала

Основные атрибуты: тип компонента – «Аксессуар кабельного канала», тип сети – «Компьютерная сеть», Производитель – «Не определён», вид поставки – «1 штука»

Интерфейсы:

1. Для крепления держателя кабеля в кабельном канале добавим интерфейс «Крепёж держателя» с родом «Папа», конструктивный, неразъемный.
2. Так как держатель кабеля занимает место в конструктиве короба, добавим держателю конструктивный неразъемный интерфейс «Конструктив короба» с родом «Папа» и указанным объемом занимаемого сечения.

Свойства:

1. Цвет - свойство, которое в данном компоненте содержит информацию для справки.
2. Так как держатель кабеля измеряется в штуках, а кабельные каналы – в метрах, для расчёта количества держателей кабеля нам необходимо свойство «Расход на 1 метр».

2.4 Элементы кабельного канала.

К элементам кабельного канала относятся: заглушки, тройники, соединители, вводы в стену; внешние, внутренние и плоские углы.

Интерфейсы:

1. Для соединения с коробом используются такие же функциональные интерфейсы, как и у короба, только с родом «Мама». В нашем случае это будет функциональный неразъемный интерфейс «Сторона короба сечением 50х25» в количестве – 2 (для углов и соединителей); 1 (для заглушек); 3 (для тройников).

Свойства:

1. Для контроля по цвету подключаемых к кабельному каналу элементов кабельного канала в свойстве «Цвет» необходимо установить флаг «Контроль по данному свойству при подключении компонентов».
2. Для указания типа элемента кабельного канала служит свойство «Тип элемента кабельного канала».
3. Тип обозначения – «Проектируемый».

После определения всех элементов кабельного канала, необходимо добавить все компоненты, которые являются элементами одного кабельного канала, в список «Элементы кабельного канала» этого канала.


Справочники

Справочник «Свойства объектов» - справочник свойств объектов содержит в себе перечень свойств, которые относятся к текущей группе: Свойства объектов, Линейные компоненты, Точечные компоненты, Общие свойства компонента и Лист. Этот справочник создан для того, чтобы определять свойства компонента, к примеру, компонент Кабель имеет такие свойства: Автопроклад, Длина, Дата выпуска, Цвет, Тип обозначения, Высота стороны 1, Высота стороны 2, Трасса прокладки кабеля. Автопроклад, Высота стороны 1, Высота стороны 2 и трасса прокладки кабеля – эти свойства имеет каждый линейный компонент. Дата выпуска – это свойство относится ко всем объектам (в том числе и к объекту кабель). Длина и тип обозначения – эти свойства устанавливаются исходя из свойств Объекта.

Рисунок. 1 Создание свойства

Создание нового свойства. Для того, чтобы создать новое свойство, необходимо нажать на кнопку «Создать», перед Вами появится диалоговое окно создания свойства (см. Рис. 1). В поле Наименование введите название свойства (к Пр., высота, ширина и.т.п.). Системное имя служит для определения свойства программой (к Пр., высота HEIGHT_SIZE). Единицы измерения поля - для ввода единиц измерения. Не пустое – состояние свойства. Тип данных – Вам предлагается выбрать из списка (к Пр. числовой с плавающей точкой). Минимальное значение – ограничение минимального значения. Максимальное значение – ограничение максимального значения. По умолчанию – значение, которое будет присвоено свойству по умолчанию. Описание – краткая информация о созданном свойстве. Может применяться в … - выберите те объекты, к которым относится данное свойство.

Справочник «Типы компонентов» - справочник типы компонентов содержит две группы: линейные и точечные, в зависимости от той группы которая выбрана в поле Свойства типа, будут отображаться все общие свойства для данного типа.

Создание нового типа компонента. Для того, чтобы создать новый тип, необходимо нажать на кнопку «Создать», после чего перед Вами появится окно «Создание типа компонента» (см. Рис. 2). В поле «Наименование» введите название типа компонента (к Пр., Модуль). В поле «Наименование в множественном числе» – введите название во множественном числе (к Пр., Модули). Поле «Системное имя» – содержит имя файла, в котором хранится условное обозначение компонента. Вид порта – доступные значения порт и мультипорт. Состояние – пассивное или активное. Тип – тип компонента, точечный или линейный. Шаблон маркировки – выберите маску маркировки. Высота размещения компонент, м – установите высоту размещения. Для типа - элементы каб. канала, высота не учитывается. Изображение по умолчанию (для дизайна компонента) – вызывает окно выбора графического изображения для обозначения компонента. Более детально выбор графического изображения для компонента рассмотрим ниже.

Рисунок 2 Создание типа компоненты

При нажатии на функциональной кнопки [image] перед Вами появится окно для создания шаблона для данного типа

Рисунок 3 Создание маски

В данном окне необходимо отметить те элементы маркировки, которые будут выводиться при маркировке объекта, в который входит данный тип компонента.


Коректировка существующих и создание новых справочних данных

<<Назад

Вперед>>


Настройка

Пункт меню «Сжатие нормативной базы» - создание файла нормативной базы с минимальным размером и использование созданного файла в работе.

Пунк меню «Резервирование базы» - создает резервную копию файла нормативной базы.

Подпункт меню «Настройкипрограммы» - задание опций нормативной базы.

Общие:

«Цвет компонентов с нулевой ценой» - задание цвета компонентов, у которых нулевая цена.

«Напоминать о необходимоти резервирования базы каждые 15 дней» - при установке данного флага программа при запуске будет предлагать Вам создать резервную копию НБ. В случае нарушения целосности файла Нормативной базы, программа сможет восстановить ее из резервной копии.


Внесение изменений

<<Назад

Вперед>>


Установка свойст со справочников

Свойства резервов и ограничений используются для индивидуальной настройки резерва или ограничения для компонента. В том случае, когда на компоненте будет установлено одно из таких свойств, резервы или ограничения не будут браться из настроек листа на вкладке общие для него, а будут учитываться только тот резерв или ограничение, которые указаны в свойстве.

Процент запаса кабеля можно установить отдельно для каждого линейного компонента. Для того, чтобы просмотреть все возможные манипуляции, откройте справочник «свойства объектов» и найдите свойство «процент запаса длины кабеля» см. Рис.1

Рисунок 1 Процент запаса длины кабеля

Это свойство Вы можете добавить для линейного компонента типа «Кабель».

Также можно указать коэффициент заполненности кабельных каналов, см. Рис. 2. Это свойство добавляется на линейные компоненты типа «Кабельный канал»

Рисунок 2 Процент заполненности кабельных каналов

Также можно указать ограничение по максимальной длине кабеля, см. Рис. 3. Это свойство добавляется на линейные компоненты типа «Кабель»

Рисунок 3 Ограничение по максимальной длине кабеля

Вы можете указать расход того или иного компонента на 1 метр, добавив свойство «Расход на 1м.». Данное свойство применяется при расстановке аксессуаров, крепежей, расходных материалов и т.д., и применяется только для линейных компонентов.

Свойство «Резерв со стороны точечного компонента» служит для того, чтобы указать индивидуальный резерв для точечного компонента.

Рисунок 4 Резерв со стороны точечного компонента

В поле значение свойства введите длину резерва в метрах.

Свойство «Резерв через точечный компонент», после добавления данного свойства на точечный компонент вы можете указать резерв проходящего кабеля в компоненте в метрах!

Рисунок 5 Резерв через точечный компонент


Коректировка существующих компонентов

Свойства

Для каждого компонента существует определенный набор стандартных свойств. Цвет – используется при контроле подключений по цвету. Тип обозначения – проектируемый и действующий. Дата выпуска, Высота, Ширина, Категория. Это набор стандартных свойств для компонента, свойства могут меняться в зависимости от типа компонента (Розетка, адаптер, патч-корд и. д.) или же корректироваться пользователем в зависимости от требуемых стандартов. Программным комплексом «Эксперт-СКС» предусмотрена функция контроля по свойствам компонента, контроль может осуществляться как по «Компоновке», так и по «Подключению» (по производителю, по цвету или по типу сети). Далее мы рассмотрим простой пример на контроль по подключению. Сделаем две резервные копии компонента «Розетка RJ45» и поместим их в специально созданную для этого папку TMP. Перейдем на свойства «Розетка 1 RJ45», затем на вкладке «свойства» нажмем на кнопку «Добавить». Перед Вами появится форма «Добавление свойства». В поле Наименование выберите Частота передачи, поле Значение свойства установите в 1500, установите флаги состояния на полях Контроль по данному свойству при подключении компонентов и Только для точечных конечных компонентов. Также установите флаг Перекрестный контроль с…и выберите значение частота приема…

Наш эксперимент моделирует работу оптоволоконного кабеля, который соединяет два объекта (две розетки RJ45), частота приема одного объекта составляет 1500 Гц, а частота передачи этого же объекта составляет - 1200 Гц, в то время когда свойства второго компонента противоположны свойствам первого – частота приема 1200 Гц, а частота передачи - 1500 Гц. Установленные флаги состояния на полях Контроль по данному свойству при подключении компонента и Перекрестный контроль с… позволит нам подключить только те компоненты, в которых частота приема первого объекта совпадает с частотой передачи второго объекта и, соответственно, частота передачи первого объекта совпадает с частотой приема второго. В то время как флаг состояния Только для точечных конечных компонентов позволит нам подключить компоненты при условии, что компоненты на обоих концах кабеля точечные.

… Свойство «Частота» передачи готово. Нажмите кнопку «Ок» и создайте еще одно свойство, но в этот раз в поле Наименование выберите Частота приема, поле Значение свойства установите в 1200, а также установите все три флага состояния, но в поле Перекрестный контроль с…, выберите частота передачи. Нажмите на кнопку «Ок», затем добавте соответствующие свойства к компоненту «Розетка 2 RJ45».

Добавьте свойство Частота передачи 1200 и установите 3 флага состояния в поле Перекрестный контроль с…, выберите значение Частота приема. Нажмите кнопку «Ок» и создайте еще одно свойства Частота приема 1500 и 3 флага состояния, поле Перекрестный контроль с…, выберите значение Частота передачи, и снова нажмите кнопку «Ок». Теперь проверим правильность проделанных действий. Нажмите на компоненте «Розетка 1 RJ45», в окне Нормативной Базы левой кнопкой мыши на компоненте, перейдите на вкладку «свойства», в нижней части окна Нормативной Базы Частота передачи должна иметь значение 1500, а Частота приема значение - 1200, в то время как компонент «Розетка 2 RJ45» должен иметь Частоту передачи 1200, а частоту приема - 1500.

Наши компоненты готовы, проложите трассу на листе CAD и поместите туда компоненты как это показано на Рис 1.

Рисунок 1 Контроль подключения точечных компонентов

Выделите Розетку 1 как конечный объект, затем кабель RJ45 нормативной базы (Пользовательская база – Тестовые компоненты – Линейные – Кабели – кабель Витая пара RJ45). Нажмите левой кнопкой мыши на компоненте кабель и, удерживая левую кнопку мыши, подведите курсор мыши к розетке 2. Трасса к розетке 1 должна выделиться синим цветом. Затем отпустите левую кнопку мыши, после чего на трассе должны появиться подписи кабеля ВП 5к (RJ45)x1. Для того, чтобы проверить соединены ли компоненты, необходимо просмотреть состояние интерфейсов обоих розеток, для этого можно нажать на кнопку «Показывать степень заполнения точечных объектов». Если же розетка выделяется зеленой сеткой, тогда все интерфейсы заняты и компонент подключен, красной - все интерфейсы свободны и, соответственно, розетка ни к чему не подключена.

Теперь проверим контроль на свойство компонента. У нас был установлен флаг состояния Перекрестный контроль с …. Если же этот флаг убрать, нажмите левой кнопкой мыши на компоненте «Розетка 1 RJ45», которая находиться на листе CAD. Перейдите на вкладку «Свойства», в нижней части окна "Менеджера Проектов", дважды кликните на свойстве Частота передачи, перед Вами появится окно «Редактирование свойства», уберите флаг состояния в поле Перекрестный контроль с…. Повторите аналогичные действия со свойством Частота приема и с компонентом «Розетка 2 RJ45». Далее нам необходимо удалить старый кабель и проложить новый. Для этого, в окне Менеджера Проектов перейдите на Лист/Этаж, нажмите правой кнопкой мыши и из контекстного меню выберите пункт «Действие» - «Удалить все кабели». Выделите компонент «Розетка 1 RJ45» как конечный объект и проложите кабель RJ45 от компонента «Розетка 2 RJ45». Далее нажмите на кнопку «Показать степень заполнности интерфейсов точечных объектов», после чего объект «Розетка 1 RJ45» должен выделиться зеленой сеткой, а компонент «Розетка 2 RJ45» - красной сеткой. «Розетка 2 RJ45» не подключена ,так как в свойствах компонента установлен флаг состояния Контроль по данному свойству при подключении компонента.


УРОК №4 Менеджер проектов

В процессе работы с программой «Эксперт-СКС», Вы оперируете такими понятиями как разбитие проекта на листы (этажи), создание кабинетов, настройка свойств листа, стоимость компонента в двух видах валюты, а также устанавливаете и редактируете различные параметры просмотра разнообразного вида справочников, необходимые для расчета смет.

Окно менеджера проектов

Окно «Менеджер проектов» служит для визуального отображения всех действий, связанных с Вашими проектами. Вкладка менеджер проектов содержит все наименования созданных Вами проектов, в свою очередь. Каждый проект, в свою очередбь, имеет свое дерево, которое отображает все листы выбранного Вами проекта. Лист имеет дерево всех СКС компонентов помещенных на лист с учетом их комплектующих, трасс, соединителей, спусков подъемов и т.д. Ниже дерева проектов находятся сведения о выделенном, на дереве проектов, компоненте: стоимость, цена компонента без его комплектующих (отображается только для линейных и точечных объектов, к Пр., Рабочее место 1.1.9 РМ[2] или же Кабель Витая Пара 5к (RJ45) 1.5 кабель[1]). Набор кнопок для добавления/редактирования/удаления из компонента, список портов (только в точечных компонентах), комплектующих, свойств и интерфейсов. Эту область окна «Менеджера проектов» можно свернуть, если она Вам не нужна, или же восстановить при необходимости.

Элементы дерева Менеджера проектов

1. Проекты
- Закрытый проект;
- Открытый проект;
В текущий момент времени может быть открыт только один проект.
Проект может вмещать в себе папки и листы.
2. Папки
Могут вмещать в своем составе другие папки и листы.
3. Листы (этажи)
Вмещают в себе группы объектов (если в свойствах Листа на вкладке Менеджер проектов установлена опция Группировать объекты по типам), или сами объекты (если не установлена опция Группировать объекты по типам).
4. Группы типов компонентов:
- точечные;
- линейные;
- пустые объекты;
Группы типов компонентов не подлежат редактированию.
5. Объекты (контейнера для компонентов)
- точечные;
- линейные;
6. Компоненты.
- точечного типа;
- линейного типа;
7. Комплектующие.
Являются самостоятельными компонентами (не ссылками на компоненты как в нормативной базе)


Панели кнопок и работа с ними

- создать один из следующих элементов:

· Проект – после создания открытый проект закроется, а новый будет открыт.
· Лист – можно создать в открытом проекте, или закрытом (проект будет открыт), если он не используется другим пользователем в локальной сети.
· Папку
· Кабинет – создать можно в листе только при условии, что в свойствах листа на вкладке менеджера проектов не установлена опция Группировать объекты по типам.

- поднять элемент на один уровень выше
- опустить элемент на один уровень ниже

- кнопка создана для удобства пользователя, позволяет произвести определенные действия в «Менеджере проектов». В зависимости от объекта, над которым Вам необходимо произвести действие, эта кнопка может содержать разные пункты.


Совместимость менеджера проектов с Нормативной базой

Найти компонент в нормативной базе – при выборе данного пункта меню, программа автоматически перейдет на компоненту в окне нормативной базы. Функция доступна только для компонента линейного или точечного типа.

В окне "Менеджера проектов" можно заменить компоненту точечного типа. Для этого, найдите в дереве менеджера компоненту, который необходимо заменить, нажмите на нем правой кнопкой мыши и выберите пункт «Действия – Заменить компонент на …».

Компоненту можно поменять только на тот, который имеет тот же тип, что и заменяемый. После выбора пункта «Заменить компонент на …» перед Вами появится окно замены компонента. Программа автоматически развернет дерево в том месте, где находится похожой по типу компонента. К Пр., Вы хотите заменить компоненту Рабочее место на компоненту Рабочее место 2 порта.

Применять для всех компонентов по текущему листу – при установке флага, программа заменит все однотипные компоненты на текущем листе.

Заменять компоненты являющиеся комплектующими – при установке флага, программа заменит не только саму компоненту, но и его комплектующие.

Оставлять старые комплектующие в заменяемом компоненте, если такие есть – при установке флага, программа не будет заменять комплектующие компонентыа, а заменит только саму компоненту.

Нажмите кнопку «Ок» и программа произведет замену в соответствии с установленными опциями.


Контекстные меню для разных компонентов в менеджере проектов

Копировать текущий лист команда создает точную копию листа в текущем проекте, к Пр., если Вы копируете на листе «Этаж_», тогда копия листа будет называться «Копия Этаж_».

Выбрав команду Открыть лист из файла Вам будет предложено указать месторасположение сохраненного файла в формате *.scl.

Выбрав команду Сохранить текущий лист в файл…, Вам будет предложено сохранить текущий лист в файл в формате *.scl.

Выбрав команду Экспорт всех компонентов в нормативную базу, программный комплекс автоматически создаст папку, в нормативной базе, с наименование проекта и всеми компонентами которые, использовались на проекте.


Функциональные возможности

Замена кабельных каналов. «Заменить компонент на …» - в этом окне Вы можете выбрать заменяемый компонент и заменить на … . Примечание: особенностью этой функции есть то, что здесь не нужно указывать на сколько процентов заполнен кабельный канал, и наличием флага "Применить для всех компонентов по текущему листу", что позволит Вам заменить все существующие кабельные каналы на выбранном Вами листе. Заменять можно также и другие компоненты такие как, рабочие места и т.д. Если установить флаг «Применять для всех компонентов по текущему листу», тогда все компоненты данного типа заменятся на выбранные (по текущему листу).

Установить заглушки и тройники – заглушка устанавливается в том случае, если конец трассы с кабельным каналом не соединен с другими трассами, тройник – если в одной точке сходятся три трассы с одинаковыми кабельными каналами, пример приведен ниже.

Выделить однотипные компоненты на листе - используется для того, чтобы выделить все однотипные объекты на листе. Все последующие действия над объектоми будут относится только к выделенному типу объектов.

Удалить однотипные компоненты на выделенных объектах листа – удаляет выбранный Вами объект со всех выделенных объектов на листе.

Удалить однотипные компоненты по всему листу – удаляет, со всего листа, компоненты с одинаковым типом компонента.


Создание сдвоеного строеныеного … УГО

Для того, чтобы переместить или скопировать компоненту, достаточно просто нажать на нем левой кнопкой мыши и, не отпуская ее, передвинуть на нужный объект в МП. После того как Вы завершили перетаскивание, отпустите левую кнопку мыши, и перед Вами появится меню (см. Рис 1)

Рисунок 1

Выберите пункт, который отвечает тому действию, которое Вы хотите осуществить.

Пункт меню Переместить – перемещает выбранный объект в указанную позицию.

Пункт меню Копировать – копирует выбранный объект в указанную позицию.

Пункт меню Подключить – подключает выбранный объект к указанному.

Пункт меню Подключить выбором интерфейсов – подключать можно как линейный компонент с точечным, так и компоненты внутри объекта. Функциональные возможности данного пункта рассмотрим далее на примере. Создайте новый проект (Ctrl + N – создать новый проект). Поместите на CAD, компоненту Рабочее место 4 порта (Тестовые компоненты – Инком – План АСУ – Рабочее место 4 порта), разверните текущий лист в МП так, чтобы была видна группа РМ. Затем возьмите из НБ компонент Рабочее место 2 порта и перетащите его в группу РМ в МП, см. рис. 2.

Рисунок 2

Нажмите правой кнопкой мыши на компоненте Рабочее место 4 порта (в менеджере проектов), из меню выберите пункт Свойства и перейдите на вкладку Интерфейсы. Сейчас нам следует добавить интерфейс для соединения компоненты Рабочее место 4 порта и рабочее место 2 порта. Чтобы добавить интерфейс, необходимо нажать на кнопку "Добавить" [image] и в окне установить следующие свойства: Наименование – 2 pin, Тип – функциональный, Вид – не разъемный, Род – мама и нажать на кнопку «ОК»

Рисунок 3

Необходимый интерфейс добавлен. Нажмите кнопку «ОК» и на окне «Свойства компонента». Перейдем к созданию интерфейса в компоненте Рабочее место 2 порта. Для того, чтобы создать интерфейс, проделайте предыдущие действия с компонентом Рабочее место 2 порта, только в поле "Род" Вам необходимо установить противоположный флаг, вместо «мама» поставить «папа». Можно приступать к подключению компонентов. Для того, чтобы подключить компоненты, нажмите левой кнопкой мыши на компоненте Рабочее место 2 порта и, не отпуская левой кнопки мыши, перетащите его в компоненту Рабочее место 4 порта см. Рис. 4

Рисунок 4

Из меню выберите пункт «Подключить выбором интерфейсов». Перед Вами появится окно «Подключение интерфейсами» Рис. 5

Рисунок 5 Подключение интерфейсами

Программа предлагает Вам подключить эти два компонента с помощью интерфейсов, которые мы только что создали. Нажмите кнопку «Добавить» а затем «ОК». Обратите внимание на CAD лист, на нем появилось сдвоенные УО компоненты, и связь осуществлена корректно. Такая функция доступна и для линейных компонентов.


Мастер подключения интерфейсами

<<Назад

Вперед>>


УРОК №5 Работа с листом CAD

Окно CAD служит для проектировки/прокладки сети, отображения подложки проектируемого Вами здания, всех его составляющих (рабочие места, шкафы и т.д.), трасс с проложенными на них кабелями или без них. Каждый компонент CAD или СКС имеет свое графическое обозначение (изменять условные обозначения можно только компонентов СКС, функция доступна в свойствах граф. объекта) в окне CAD.


Подложка

В ПК "Эксперт-СКС" реализована возможность мпорта подложки с Drawing eXchange Format (файл *.dxf). В программе также открыта возможность переноса или копирования чертежа между приложениями через буфер обмена:

· Скопировать выделенные объекты в буфер обмена: Ctrl+C, Ctrl+Ins.
· Вырезать выделенные объекты в буфер обмена (для перемещения): Ctrl+X.
· Вставить из буфера обмена: Ctrl+V, Shift+Ins.


Загрузка и коректировка

Загружая подложку (в дальнейшем будем называть – макет), выберите нужный Вам макет из предоставленного списка (в данном случае Корневой каталог программы «Эксперт – СКС» папка «.Makets») и нажмите кнопку «Открыть», или же «Отмена», если макет загружать не нужно.

Примечание: программой предусмотрена функция сохранения собственных подложек. Более детально эту функцию мы рассмотрим ниже.

Подпункт меню «Загрузить ...» - «Подложку ...» - загрузка на текущий лист макета графического изображения (подложки) в формате *.scb. Программный комплекс «Эксперт – СКС» содержит набор стандартных подложек для примера.

Подпункт меню «Сохранить ...» - «Подложку…» - сохранение подложки с текущего листа в формате *.scb.


Создание подложки с помошью стандартных средств CAD

Панель инструментов CAD

- инструмент «Выборка»

- инструмент «Перетаскивание» (панорамирование) – с помощью этого инструмента можно перетаскивать лист CAD-а

Рисунок 1 Масштабирование по горизонтали

- инструмент «Горизонтальная корректировка масштаба». Создает горизонтальную линию с размером, после двойного клика на этой линии появиться диалоговое окно (Рис. 1) «Масштабирование по горизонтали», в поле «Укажите размер по горизонтали:», введите размер в метрах и лист CAD-а изменит размер по горизонтали в соответствии с указанным размером линии на данном участке.

- инструмент «Вертикальная корректировка масштаба». Выполняет аналогичные операции только с размерами по вертикали.

- инструмент «Линия»

- инструмент «Прямоугольник»

- инструмент «Эллипс»

- инструмент «Окружность»

- инструмент «Дуга»

- инструмент «Эллипсоидная дуга»

- инструмент «Ломаная»

- инструмент «Точка»

- инструмент «Текст»

- инструмент «Текст RTF»

- инструмент «Разрезка»

- инструмент «Измерительная горизонтальная линия»

- инструмент «Измерительная вертикальная линия»

Панель действий над CAD объектом

- «Группировать» (Пункт главного меню «Объект -> Сгруппировать»)

- «Разгруппировать» (Пункт главного меню «Объект -> Разгруппировать»)

- «Заблокировать» (Пункт главного меню «Объект -> Заблокировать»)

- «Разблокировать» (Пункт главного меню «Объект -> Разблокировать»)

- «Порядок» (Пункт главного меню «Формат -> Порядок»)


Создание подложки с помошью архитектурного плана

Архитектурный план служит для того, чтобы графически изобразить чертеж проектируемого здания. В программном комплексе Эксперт-СКС создан специальный слой «Архитектурное проектирование», для формирования архитектурного плана. Панель инструментов для создания «Архитектурного плана» состоит из двух кнопок: «План» [image] и «Сегмент» [image] .

Кнопка «План» служит для того, чтобы рисовать прямоугольные комнаты, а также границы плана. Кнопка «Сегмент» работает по принципу ломаной линии и позволяет создавать нестандартные и более сложные элементы плана.

Также на план можно добавить двери, окна и колоны, для этого нажмите правой кнопкой мыши на сегменте, в котором необходимо создать дверь/окно или поставить по краям колонны, и выберите пункт «Добавить окно\дверь\колонну».

Все функциональные возможности доступны в контекстном меню (см. Рис. 1), которые мы рассмотрим ниже.

Рисунок 1 Контекстное меню сегмента архитектурного плана

Пункт меню Удалить сегмент – удаляет выделенный сегмент

Пункт меню Удалить план – удаляет весь план на текущем листе

Пункт меню Разделить сегмент – делит сегмент на две равные части

Пункт меню Установить ширину сегмента – устанавливает ширину текущего сегмента

Пункт меню Установить ширину всех сегментов – устанавливает ширину всех сегментов на текущем плане

Пункт меню Добавить окно – добавляет элемент окно на текущем сегменте

Пункт меню Добавить дверь – добавляет элемент дверь на текущем сегменте

Пункт меню Добавить колону – добавляет колонны на обоих концах сегмента

Пункт меню Установить ширину линий сегмента – устанавливает ширину линий текущего сегмента. Если Вы присоединяете сегменты, ширина линий которых не совпадает, тогда ново-созданные сегменты получат свойства по умолчанию, в том числе и ширину линий. Максимальная ширина линий сегмента - семь.

Пункт меню Установить стиль линий сегмента – устанавливает стиль линий текущего сегмента. Доступные стили линий приведены на Рис. 2.

Рисунок 2 Стили линий сегмента

Пункт меню Установить ширину линий всех сегментов – устанавливает ширину линий всех сегментов по всему архитектурному плану.

Пункт меню Установить стиль линий всех сегментов – устанавливает стиль линий всех сегментов по всему архитектурному плану.

Флаг Показывать длину сегмента – при установленном флаге отображается длина выбранного сегмента.

Для того, чтобы переместить весь архитектурный план, достаточно выделить один сегмент и с помощью стрелок, на клавиатуре, вверх, вниз, вправо и влево перемещайте план в нужную позицию.


Загрузка подложки при помощи импорта из DXF

Пункт меню «Импорт» - импорт файлов из DXF, функция работает также как и загрузка подложки на текущий лист. После того как файл DXF загружен, его можно разгруппировать для дальнейшей обработки.

Опция «Параметры блока» используется в том случае, если Вам необходимо увеличить или уменьшить размер чертежа, после перехода на другой формат листа или вследствие других изменений. Для того, чтобы отрыть окно мастера корректировки параметров блока, выделите сгруппированный чертеж, нажмите на нем правой кнопкой мыши и из контекстного меню выберите пункт «Параметры блока». В окне «Параметры блока» можно увеличивать высоту и ширину указанного блока, как по размерам линейки программы, так и в процентном соотношении. Опция «Соблюдать пропорции» позволит пропорционально увеличить или уменьшить Ваш блок.

- инструмент «Горизонтальная корректировка масштаба». Создает горизонтальную линию с размером. После двойного клика на этой линии появиться диалоговое окно «Масштабирование по горизонтали», в поле «Укажите размер по горизонтали:» введите размер в метрах и лист CAD-а изменит размер по горизонтали в соответствии с указанным размером линии на данном участке.

- инструмент «Вертикальная корректировка масштаба». Выполняет аналогичные операции только с размерами по вертикали


Растановка элементов сети

Технология «Drag’n’Drop»

- Кнопка переключения в режим "Размещение без Drag&Drop". Позволяет создавать объекты на CAD-е, или ложить компоненты на СКС объекты без Drag&Drop в режиме простого клика. Выберите компонент/объект в нормативной базе и включите режим "Размещение без Drag&Drop". При клике мышей на CAD-е будет создаваться объект. В случае если клик на другом объекте на CAD-е, объект будет создаваться в нем (например, при выбранном кабеле и клике на трассе, в трассу будет положен этот кабель).

Пункт меню «Создать дубликат» – дубликаты служат для того, чтобы создавать копии групп СКС объектов и компонентов. К Пр., определенный участок СКС дублируется в нескольких местах, чтобы не делать аналогичную работу несколько раз, можно выделить повторяющуюся часть и создать ее дубликат, затем поместить в нужное место.

Примечание: на CAD листе предусмотрена возможность дублирования объектов с помощью клавиши CTRL. Для того, чтобы скопировать объект, выделите его на CAD листе, затем, удерживая клавишу Ctrl, перетащите его на другой участок CAD листа и отпустите клавишу Ctrl. Если удерживать нажатыми клавиши Shift и Ctrl одновременно, копия компонента двигается только по ортогональным осям.

Пункт меню «Повернуть на 90°» (доступно: только для точечных компонентов) – поворот объекта (и его усл. обозначения соответственно) на 90°. Данная опция необходима для того, чтобы развернуть объект в нужном направлении (например, повернуть блок розеток по направлению к стене).

Пункт меню «Повернуть на 180%» (доступн для линейных компонентов) – поворот объекта (и его усл. обозначения соответственно) на 180°.


Рработа с базой

Создание и Редактирование Кросс-соединений

Для того чтобы, создать новое кросс-соединение, необходимо перейти на вкладку «Кросс-соединение» и нажать на функциональную кнопку «Создать». Перед Вами пиявится окно создания «Кросс- соединения»

Рисунок 1 Создание кросс-соединения

Для того, чтобы вызвать окно «Редактирование Кросс-соединений» следует перейти на вкладку "Кросс-соединение", выбрать необходимое соединение и нажать на функциональную кнопку «Редактировать». Окно редактора содержит три раздела: «Кросс-компоненты», «Откуда», «Куда»

Для того, чтобы осуществить соединение выберите Кросс-компоненты, которые обозначены полностью или частично серым цветом. Далее в окнах Откуда и Куда выделите компоненты, которые следует соединить между собой. Соединение компонентов возможно, если в них есть соответствующие порты и интерфейсы.

Примечание: для того, чтобы соединить компоненты, нажмите на Патч-корде (в данной ситуации) правой кнопкой мыши и из всплывающего меню выберите пункт соединить.

Рисунок 7.18 Редактирование кросс-соединения

Примечание: в этом окне нельзя добавлять, изменять, или удалять комплектующие. Все это можно сделать в окне Нормативная база.


Прокладка трасс

Пункт меню «Поднять/опустить трассу на высоту» - поднятие/опускание участка трассы на нужную высоту. Укажите высоту трассы и трасса будет поднята/опущена на эту высоту, будут произведены соответствующие переподключения и созданы или удалены спуски-подъемы (подробнее про законы создания/удаления спусков-подъемов и их последующих пересоединений читайте в соответствующей главе).

Рисунок 1 Высота трассы

Примечание: если в свойствах листа на вкладке "Лист" установлен флаг вида отображению подписей для линейных объектов «Подробный», тогда по двойному клику левой кнопки мыши вызывается редактор высоты линейного объекта.


Прокладка кабеля

Прокладку кабеля начнем со Шкафа. Установите курсор мыши на компоненту Шкаф, который находится на CAD листе, и нажмите правую кнопку мыши. Из контекстного меню выберите пункт «Как конечный объект», после чего компонент, который считается конечным, объектом должен выделиться красным цветом. Можно приступать к прокладке кабеля на трассу. Проложить кабель на трассу можно несколькими способами. Можно выбрать из списка кабелей, в нормативной базе, кабель, которым вы хотите соединить компоненты, нажать на нем левой кнопку мыши и, не отпуская ее, переместить курсор на компоненту, который считается последней соединяемой в структуре кабельной сети, после чего трасса выделится синим цветом до конечного объекта (Шкаф). Отпустите левую кнопку мыши и программа положит кабель на трассу. Но этот способ не всегда эффективен. Если на трассе много развилок, кабель соединится с конечным объектом по кратчайшему пути. Другой способ более часто используемый и эффективный. В окне нормативной базы выберите Пользовательская база – Тестовые компоненты – Линейные – Кабели – Кабель витая пара 5к (RJ45). Мы выбрали именно этот кабель, потому, что он является наиболее целесообразным для данной структуры сети (в качественном и экономическом планах). Нажмите правой кнопкой мыши на компоненте Кабель витая пара 5к (RJ45) правую кнопку мыши и из контекстного меню выберите пункт «Автотрассировать». После чего на экране появится сообщение об Автотрассировке (см. Рис. 1), которое информирует Вас какие операции сделает эта

Рисунок 1 Диалоговое окно «Автотрассировка»

функция, от каких компонентов к какому компоненту будет проложен кабель. В нашем случае, Шкаф используется как конечный объект, а РМ - как компоненты, к которым необходимо проложить кабель. Если все сделано правильно, на Вашем проекте появится кабель (графическое изображение которого описано выше) с различными подписями.

Примечание: автотрассировать можно также только по выделенным объектам, что зачастую упростит вам работу и поможет правильно составить отчеты.

Подписи занимают довольно много места на CAD, что влечет за собой некоторые неудобства в процессе работы. Для того, чтобы скрыть подписи к линиям, необходимо щелкнуть правой кнопкой мыши на пустом месте CAD листа и из контекстного меню выбрать пункт «Свойства листа». Перед Вами появится окно Свойств листа, перейдите на вкладку CAD и уберите следующие флаги состояния: «Подписи к трассам (длина и т.д.)», «выноски к трассам (состав трасс)», «Подписи к точ. объектам (имя, маркировка)», «Выноски к точ. объектам (состав объекта)». Затем нажмите на кнопку «ОК». Все надписи над трассами и точ. объектами скрыты. При необходимости их можно восстановить установив, все флаги обратно. После прокладки Кабель витая пара 5к (RJ45) менеджер проектов должен выглядеть следующим образом (см. Рис. 2).

Примечание: для того, чтобы перейти на определенный участок трасы, в "Менеджере проектов" создано вспомогательное меню «Переход».

Рисунок 2 Менеджер проектов

Проверить правильность подключений, и произведено ли подключение вообще, можно с помощью поля «Протокол» (поле «Протокол» находится под CAD листом). Рис. 3

Рисунок 3 Поле «Протокол»

Также можно просмотреть состояние портов компонента Шкаф (Поле Элементов компоненты НБ см. Рис. 4), в котором будет отображаться более подробная информация. К примеру, мы соединяли компоненты с помощью Кабеля витая пара 5к (RJ45), на компонент РМ (Рабочее Место), на вкладке Порты (В "Менеджере проектов") будет отображаться следующее: № порта, наименование (RJ45), состояние порта с помощью флага состояния (занят или нет), к чему он присоединен и какими компонентом, род и т.д.

Рисунок 4 Поле Элементов компонента, вкладка Порты, компоненты Шкаф


Автотрассировка

Пункт меню «Мастер автотрассировки» - вызов окна мастера автотрассировки. Мастер автотрассировки служит для прокладки по трассам кабелей с их последующими соединениями, от выбранных Вами точек, выбранным Вами кабелем, до конечного объекта.

Рисунок 1

В том случае, когда на проекте не выбран конечный объект, программа сама предложит его выбрать см. Рис 2.

Рисунок 2 Выбор конечного объекта с помощью мастера

Вы можете выбрать этаж, на котором будет находиться конечный объект, и отсортировать список возможных конечных объектов по группам – «Шкафы» или же «Все рабочие места». После того как конечный объект выбран, программа предложит Вам выбрать тип Автотрассировки и приступит к автоматической прокладке кабеля.

Порядок работы мастера автотрассировки: для начала следует нужно обозначить конечную точку. Если этого не сделать, то при запуске мастера будет выведено следующее сообщение

Выбрать конечную точку можно в контекстном меню на самой точке, которую необходимо сделать конечной. Если конечная точка обозначена, то, в случае если нет выделенных объектов, выведется сообщение, уведомляющее о проведении автотрассировки

Рисунок 3

Если выделенные объекты есть, то будет выведен запрос относительно того проводить ли трассировку только по выделенным точкам, или по всем точкам. Выберите необходимый Вам пункт меню:

Рисунок 4

После нажатия на кнопку подтверждения появляется Мастер автотрассировки

Рисунок 5 Параметры подключения

После этого, программа предложит Вам настроить параметры подключения при автотрассировке. В окне «Порядок подключения портов к патч-панелям по типу» Вам будет предложено два типа подключений:

Тип 1 (в порядке размещения) заключается в том, что порты в патч-панелях будут подключены подряд, а порты рабочих мест будут подключаться в порядке размещения в "Менеджере проектов".

Тип 2 (к патч-панеле подключаются порты с одинаковыми номерами) заключается в том, что при подключении будут учитываться номер порта рабочего места и номер порта патч-панели. Если подключается первый порт, тогда он будет подключен к первой патч-панели, если второй - тогда ко второй патч-панели.

В окне «Возможное количество подключаемых портов к одному порту» доступно два режима:

- не больше одного порта – если выбран данный режим, тогда программа исключает возможность подключения нескольких портов точечного компонента к одному порту патч-панели.

- один порт и больше – если выбран данный режим, тогда программа может подключить несколько портов точечного компонента к одному порту патч-панели, если в порте патч-панели остались свободные интерфейсы. К Пр., точечный компонент содержит в себе три порта и в каждом из них - по два интерфейса «витая пара», а порт патч-панели содержит шесть интерфейсов «витая пара», тогда к этому порту можно подключить три порта точечного компонента.

Флаг «Больше не спрашивать» - при установке данного флага программа больше не будет открывать окно «Параметры подключений» при последующих автотрассировках. Для того, чтобы изменить параметры подключений, необходимо открыть окно свойства проекта (из меню СКС) и нажать левой кнопкой мыши на ссылке «Параметры подключений при трассировке».


Прокладка кабеля по указаному пути

Если Вам необходимо проложить по обозначенному пути кабель, а не по тому пути, что предлагает программа, Вам следует отметить участки трассы для прокладки кабеля. Данная функция работает только в ручном режиме прокладки кабеля. Для того, чтобы отметить участки трассы, через которые необходимо проложить кабель, нажмите на каждом из них правой кнопкой мыши и из контекстного меню выберите пункт «Отметить для трассировки». После того, как отметка установлена, трасса будет подсвечена розовым цветом. Для отмены выделения выберите из контекстного меню «Убрать отметку для трассировки».

Рисунок 1 Контекстное меню трассы


Прокладка с помошью мастера

Пункт меню «Мастер прокладки кабелей». Программным комплексом «Эксперт-СКС» предусмотрена функция, позволяющая прокладывать кабель на выбранном пользователем участке трассы «Мастер прокладки кабеля». Для того, чтобы вызвать окно "Мастера прокладки кабеля", необходимо нажать пункт главного меню «СКС» и из всплывающего списка выбрать «Мастер прокладки кабеля» или же перейти на компонент кабель в окне Нормативной Базы, нажать правую кнопку мыши и выбрать пункт «Мастер прокладки кабелей». После чего на экране появится окно мастера.

Окно мастера условно разделено на три поля: «Тип прокладки кабеля», «Трассы, по которым будут проложены кабели» и «Выбор кабелей».

Поле «Тип прокладки кабеля» содержит четыре флага:

По всем трассам – данная опция позволяет осуществлять отбор трасс, по которым будет проложен кабель. В том случае, если установлена данная опция, тогда поле «Трассы, по которым будет проложен кабель» будет отображать весь кабель, который находятся на CAD листе.

По выделенным трассам на CAD-e – поле «Трассы, по которым будет проложен кабель» будет отображать только те участки трассы, которые выделены на листе CAD. Если же на листе нет выделенных трасс, данная опция будет закрыта.

По трассам определенного типа – поле «Трассы, по которым будет проложен кабель» будет содержать дерево «Все трассы», разгруппированное по двум типам: «Вертикальные трассы» и «Горизонтальные трасы». Спуски-подъемы считаются вертикальными трассами.

Выделять трассы в МП и на CAD-e – данная функция позволяет пользователю увидеть выбранный в поле «Трассы, по которым будет проложен кабель» участок трассы на листе CAD и в окне "Менеджера Проектов".

«Прокладывать только на тех трассах, где отсутствует компонент с таким системным именем его типа, как и прокладываемый» - при установке данного флага программа проложит выбранный Вами кабельный канал только на те трассы, где кабельные каналы отсутствуют.

Поле «Трассы, по которым будет проложен кабель» - содержит список всех трасс в древовидной структуре, вид которой зависит от флага состояния, установленного в поле «Типы прокладки кабеля», количества кабеля, установленного на каждой из них, и его названия.

Поле «Выбор кабелей» - разделено на две части. Одна часть отображает список всех компонентов, которые содержит нормативная база, и позволяет выбрать кабель, который Вы хотите проложить на тот или иной участок трассы. Вторая часть содержит некоторые функциональные кнопки и опции, необходимые для прокладки кабеля. В поле Количество кабелей на трассе можно указать то количество кабеля, которое необходимо проложить на выбранных участках трассы. Флаг Установить в подветви указывает на то, что кабель будет проложен во все выбранные подветви. Кнопка установить устанавливает кабель на выбранные участки трассы.

Поле «Количество кабелей на трассе» устанавливает количество кабеля на каждом отдельном участке трассы. После того как Вы указали необходимое количество кабеля на том или ином участке трассы, необходимо нажать функциональную кнопку «Установить» для каждого отдельного участка!

Примечание: в окне «Выбор кабельных каналов» отображается не полная база компонентов, а только кабельные каналы

Также окно «Мастера прокладки кабелей» содержит еще три функциональные кнопки: «Назад» - при нажатии даннjq кнопкb перед Вами появится диалоговое окно выбора кабеля из нормативной базы, а также флаг состояния «Установить выбранный кабель для всех ранее просмотренных трасc». При установке данной функции матер не только перейдет на выбранный Вами кабель, но и установит его на все выбранные ранее трассы.

«Готово» - данная кнопка устанавливает выбранный кабель на лист CAD.

«Отмена» - отменяет все действия, которые были осуществлены в «Мастере прокладки кабелей» и закрывает его.


Прокладка в ручном режиме

<<Назад

Вперед>>


Прокладка кабельных каналов

<<Назад

Вперед>>


Прокладка с помощью мастера

Пункт меню «Мастер прокладки кабельных каналов». Работа Мастера прокладки кабельных каналов практически не отличается от работы Мастера прокладки кабелей. Единственное отличие в том, что в «Мастере прокладки кабельных каналов» невозможно установить количество кабельных каналов на участке трассы. Это количество выставляется автоматически в зависимости от того, какое количество кабеля проложено на данном участке трассы, а также «Коэффициента заполнения кабельного канала». Коэффициент заполнения указывается в свойствах листа на вкладке «Общее». В мастере доступна фильтрация по сумарной толщине кабеля на трассе с возможностью корректировки шага градации толщины.


Прокладка в ручном режиме

Пункт Проложить по выделенным трассам – отображается на компонентах линейного типа. После нажатия производит прокладку компонент по выделенным трассам на CAD-е.


Установка элементов кабельных каналов

Кабельный канал

Кабельные каналы содержат набор соединителей, перечень которых можно задать в свойствах компонента на вкладке «Общие» – элементы кабельного канала (заглушки, тройники, соединители, уголки, адаптеры) для соединения и всякого рода переходов. см. Рис 1.

Рисунок 1 Соединители кабельных каналов

В большинстве проектов СКС используются кабельные каналы, и возникает необходимость для соединения кабельных каналов с разными сечениями, или связи одного кабельного канала с тремя и т.п. Программный комплекс «Эксперт-СКС» автоматизировал этот процесс. Для установки заглушек и тройников необходимо нажать правой кнопкой мыши на листе/этаже, в "Менеджере Проектов", и из контекстного меню выбрать команду «Действие – Установка заглушек и тройников». После чего программа предложит Вам просмотреть отчет об установке компонентов на кабельные каналы.

Для того, чтобы соединить два кабельных канала с разным сечением, используется адаптер. Для того, чтобы установить Адаптер, необходимо поместить на трассу два кабельных канала с разными сечениями, к Пр., 30х30 и 40х40, затем выбрать компоненту Адаптер (Пользовательская база - тестовые компоненты – точечные – заглушки и тройники – Адаптер 30х40) и установить его на соединение этих двух кабельных каналов.

Установка соединителей аналогична установке адаптеров, только соединители соединяют кабельные каналы с одинаковым сечением, а адаптеры соединяют кабельные каналы с разными сечениями.

Кабельные каналы «Штроба» и «Скобы» имеют особое свойство «Расход на 1м». Это свойство используется при создании отчета «Ведомость ресурсов». Для того, чтобы ознакомиться с работой данного свойства, проложим кусок трассы длиной 1м, на этот кусок трассы поместим компоненту «Металлические скобы» (Нормативная База – Пользовательская база – Инком – План АСУ – Металлические скобы). По умолчанию, значение «Расход на 1м» установлено в единицу. Вследствие элементарных математических вычислений можно утверждать, что на 3-х метровой трассе будут установлены 3 скобы, так как расход скобы на один метр трассы равен единице. Установим значение поля «Расход на 1м» в «5». Для того, чтобы установить это значение, необходимо выделить компоненту «Металлические скобы» на CAD листе или в "Менеджере Проектов", затем перейти на вкладку «Свойства» и дважды кликнуть на свойстве «Расход на 1м». Перед Вами появится окно «Редактирование свойства», в поле «Значение свойства» введите «5», нажмите на кнопку «Ок» и просмотрите отчет «Ведомость ресурсов» (меню СКС – Отчеты – Ведомость ресурсов). Количество Металлических скоб равно 15, так как мы используем трех метровую трассу с коробом «Металлические скобы» и расход равен 5-ти скобам на 1 метр короба.


Прокладка с помошью мастера

Установить заглушки и тройники – заглушка устанавливается в том случае, если конец трассы с кабельным каналом не соединен с другими трассами, тройник – если в одной точке сходятся три трассы с одинаковыми кабельными каналами, пример приведен ниже.

Соединители кабельного канала – отображается только для компонентов типа Кабельный канал. Сюда можно добавить указатели на компоненты типа Элемент кабельного канала (заглушка, тройник). Эти элементы кабельного канала можно использовать для установки тройников и заглушек на листе/проекте:

Установить заглушки и тройники для выделенных трасс – заглушки установятся только для выделенных трасс.


Настройка нестандартных вариантов установки элементов кабельных каналов

<<Назад

Вперед>>


Проверка на ошибки

– Кнопка вызова подменю для отображения информации по подключенным и неподключенным компонентам

Панель настройки отображения объектов на CAD

- «Показывать степень заполнения интерфейсов точечных объектов»:

- Красный цвет - все интерфейсы не заполнены

- Желтый цвет - интерфейсы частично заполнены

- Зеленый цвет - все интерфейсы заняты

- «Показывать степень заполнения интерфейсов кабелей»:

- Красный цвет - все интерфейсы не заполнены

- Желтый цвет - интерфейсы частично заполнены

- Зеленый цвет - все интерфейсы заняты

- «Показывать заполненность и закрытость кабельных каналов»:

- Красный цвет - кабельный канал заполнен больше, чем на процент заполненности в свойствах

- Желтый цвет - кабельный канал не полностью заполнен

- Зеленый цвет - кабельный канал пустой

- Зеленый край на концах кабельного канала - закрытый кабельный канал (заглушка или переходник)

- Красный край на концах кабельного канала - кабельный канал открыт (заглушки или переходника нет)»

- «Показывать объекты, которые ни к чему не присоединены» - после включения этой опции на листе выделятся фиолетовым цветом те объекты, которые ни к чему не присоединены на листе.

- Точечные объекты выделяются фиолетовой сеткой

- Линейные объекты подсвечиваются фиолетовым цветом в том случае, если есть хотя бы один не подключенный соединитель.

- «Показывать трассы, у которых есть кабели с превышающей длиной» - показывать на CAD-е все кабели с превышающей длинной (смотрите в свойствах листа, вкладка «Общие» опцию «Ограничение по макс. длине(только для витой пары)»).

- «Запретить перемещение подсоединенных объектов» - при включенном режиме запрещено перемещать объекты, которые к чему-то присоединены.


Мастер отображения подключеных точечных компонентов

Подключенные точечные компоненты – отображает информацию о состоянии подключений точечных компонентов. Компоненты, отмеченные зеленым цветом полностью подключены, а компоненты, отмеченные частично зеленым и частично красным цветом – частично подключены.


Мастер отображения не подключеных точечных компонентов

Не подключенные точечные компоненты – отображает все неподключенные точечные компоненты. Компоненты, отмеченные красным цветом полностью не подключены, а компоненты, отмеченные частично красным и частично зеленым цветом – частично подключены.


Мастер отображения подключеных/не подключеных линейных компонентов

Подключенные линейные компоненты - отображает информацию о состоянии подключений линейных компонентов. Компоненты, отмеченные зеленым цветом полностью подключены, а компоненты, отмеченные частично зеленым и частично красным цветом – частично подключены. В правой части окна выводится информация о том, как соединены линейные компоненты (к Пр., кабель витая пара RJ45).

Не подключенные линейные компоненты – отображает все неподключенные линейные компоненты. Компоненты, отмеченные красным цветом полностью не подключены, а компоненты, отмеченные частично красным и частично зеленым цветом – частично подключены.


Кабели вне кабельных каналов

Кабели вне кабельных каналов – отображает список всех кабелей, которые находятся вне кабельных каналов.


Функция отображения степени заполнения точечных/линейных компонентов

<<Назад

Вперед>>


Контроли на критические длины

В ПК можно указать ограничение по максимальной длине кабеля. Это свойство добавляется на линейные компоненты типа «Кабель».

- «Показывать трассы, у которых есть кабели с превышающей длиной» - показывать на CAD-е все кабели с превышающей длинной.


Конфигуратор подключений

Пункт меню «конфигуратор подключений» - вызывает окно Конфигуратора подключений. Конфигуратор подключений отображает состояние подключений компонентов на текущем листе. Красный – все интерфейсы не заполнены. Зеленый – все интерфейсы заняты. Зеленый и красный - интерфейсы частично заняты. Синий и красный/зеленый – интерфейс заполнен текущим кабелем и остались занятые/свободные интерфейсы. Конфигуратор дает возможность осуществлять контроль как кабельных подключений (подключение от РМ), так и кроссовых подключений (подключение патч-кордов). Также он позволяет просмотреть список всех кабелей и список всех точечных объектов. Для того, чтобы просмотреть список кабелей, необходимо установить флаг в поле Выбор «По кабелям» или «По точечным объектам», если необходимо просмотреть список точечных объектов. При установке флага «По кабелям» доступна функция удаление кабеля, а при установке флага «По точечным объектам», доступна функция как добавения, так и удаления кабеля. При нажатии на кнопки «Удалить кабель», программа попросит подтвердить Ваше действие, при нажатии на кнопки «Добавить» перед Вами появится окно выбора кабеля из нормативной базы. Если вы хотите «Отключить все» подключеные компоненты на объекте, тогда, необходимо нажать на нем правой кнопкой мыши и из контекстного меню выбрать пункт «Отключить все». Отключать все объекты можно как на каком-то выбраном объекте, так и на листе или кабинете. Если же установить флаг Кроссовые (подключения пач-кордов), тогда в поле Выбор будут доступны два списка: «По кроссу» - отображает список кроссовых подключений и «По портам» - отображает список подключений портов. Окно конфигуратора состоит из четырех полей: Чем, Откуда, Куда и поле Подсказки.

Для того, чтобы осуществить подключение, выберите компоненту из поля Чем, котый обозначена частично или полностью обозначен красным цветом, после чего в окнах Откуда и Куда появятся компоненты, которые можно соединить между собой. Соединение компонентов возможно, если в них есть соответствующие порты и интерфейсы. К Пр., кабель витая пара 5к RJ45 должен соединить два компонента: РМ и Шкаф. В компоненте РМ необходимо выбрать розетку RJ45, а в компоненте Шкаф-модуль RJ45.

Примечание: для того, чтобы подключить оба конца кабеля одновременно, необходимо сделать активным окно «Чем», затем нажать на кнопку «Соединить».

Примечание: если же нажать правой кнопкой мыши на компонент и выбрать пункт Конфигуратор подключений, тогда в конфигураторе будут отображаться подключения выбранного компонента.

Примечание: знак восклицания в поле «Чем» перед наименованием кабеля оповещает о том, что именно этот кабель соединяет два объекта. Окно «Откуда (основная)» имеет преимущество над остальными окнами.


Нормы на текущем проекте

Пункт меню «Создать ведомость сметных норм на листе…» - при выборе данного пункта меню программа автоматически создаст на текущем листе таблицу Ведомости норм. Таблицу ведомости норм можно отредактировать и изменить ее свойства. Для того, чтобы Вам были доступны функции редактирования, нажмите правой кнопкой мыши на таблице (по умолчанию, таблица находится на слое подложка). Из контекстного меню выберите пункт

Редактировать ведомость норм – перед Вами появится окно редактора. С помощью кнопки Добавить строку Вы сможете добавить одну строку к Вашей таблице.

С помощью кнопки Добавить колонку Вы сможете добавить колонку. Также в редакторе открыты все существующие поля таблицы для редактирования.

Удалить строку - Вы сможете удалить одну строку. Удалить колонку - Вы сможете удалить одну колонку.

- Данная кнопка служит для того, чтобы переместить норму на одну позицию вверх.

- Данная кнопка служит для того, чтобы переместить норму на одну позицию вниз.

Стрелочки перемещения вправо/влево и «Переместить влево

- Стрелочки перемещения влево служат для столбцов, зависящих от типа компонента. К Пр., если на проекте используются муфти 20, 30 и т.д., тогда в ведомость норм будут добавлены столбцы с названием 20, 30 и соответственно кнопками «Переместить вправо», их можно сдвигать, для остальных столбцов кнопки не функциональны.

- Стрелочки перемещения вправо служат для столбцов, зависящих от типа компонента. К Пр., если на проекте используются муфти 20, 30 и т.д., тогда в ведомость норм будут добавлены столбцы с названием 20, 30, и, соответственно кнопками «Переместить вправо», их можно сдвигать, для остальных столбцов кнопки не функциональны.

- Данная кнопка служит для объединения норм в одной строке.

Для того, чтобы объединить несколько норм, их необходимо выделить, удерживая кнопку Shift, нажимайте левой кнопкой мыши на нормею После того, как выделение всех объединяемых норм завершено, нажмите кнопку «Объеди нить выделенные» и все выделенные нормы объединятся в одной строке.

Свойства таблицы норм – перед Вами появится окно свойств, в котором Вы сможете настроить Размеры полей: Ширина поля «№-№- пп», Ширина поля «Найменуваня робіт», Ширина поля «Одиниця виміру», Ширина поля «Кількість», Ширина поля «Кількість одиниць» и Высота строчек; Параметры текста: размер шрифта и стиль шрифта: жирный, курсивный, подчеркнутый, зачеркнутый; Таблица: ширина линий таблицы.


Работа с мастером

Нормы компонента – отображает список всех норм, которые используются на листе или на проекте.

В правой части окна Вы видите перечень всех норм, которые используются на текущем листе. После того, как Вы выбрали одну из норм в окне нормы компонента, Ви видите перечень компонентов, на которых установлена выделенная норма, их состояние (включена в ведомость норм или нет), тип обозначения компонента, а также настройки демонтажа и использования демонтажной нормы.

При установленном флаге «Выделять компонент на листе» программа покажет компонент, который выбран в данный момент на листе и в "Менеджере проектов".

- кнопка добавления нормы из справочника на выделенный компонент

- кнопка удаления нормы с выделенного компонента

Примечание: компоненты можно переносить с одной группы норм в другую. После переноса на компонент будет добавлена норма новой группы.


Добавление новых норм

Программным комплексом «Эксперт-СКС» создан набор норм, перечень норм для различных компонентов можно просмотреть в справочнике интерфейсов на вкладке «Нормы монтажа интерфейса». Для кабелей, в зависимости от состояния интерфейса, используются разные нормы. К Пр., возьмем кабель Витая пара RJ 45 и положим его на кусок трассы, который не имеет соединений. После чего интерфейс «Конструктив кабеля» должен быть свободен (выделите кабель на листе CAD, перейдите на вкладку «Интерфейсы» в "Менеджере Проектов" и проверьте - занят ли интерфейс «Конструктив кабеля»). Если флаг отсутствует, тогда интерфейс «Конструктив кабеля» свободен и будет использоваться соответствующая норма. Для того, чтобы просмотреть, какая именно норма используется при данном состоянии интерфейса, необходимо открыть справочник «Интерфейсы» (меню СКС – Справочники – Интерфейсы)


Коректировка существующих норм

Применять для всех компонентов по текущему листу – при установке флага, программа заменит все однотипные компоненты на текущем листе. С помощью настройки «Отметка полей» можно отмечать все поля для изменения, отменять все поля для изменения на текущей вкладке, удалять все отметки для изменения, а также удалять все отметки для изменения на текущей вкладке.


УРОК №6 Шкафы

Шкаф.

Тип компонента — «Шкаф», тип сети — «Компьютерная сеть», обозначение – «Шкаф»

Интерфейсы:

1. Добавим только 33 конструктивных неразъемных интерфейса «19'' профиль» с родом «Мама»

Свойства:

1. Цвет — Белый
2. Глубина – 0,6 м
3. Тип обозначения – «Проектирование»

Обязательные свойства для дизайна шкафа:

4. Ширина – 0,6 м
5. Высота – 1,631м
6. Высота в U – 33
7. Граница сверху – 0,05
8. Граница снизу – 0,17
9. Граница слева – 0,13
10. Граница справа – 0,13

Для изображения на CAD выберем «Коммут. шкаф (напольный)», а для дизайна шкафа в справочнике условных обозначений из папки СКС\Дизайн шкафа\ выберем «_CadDesignBox».

Комплектующие:

Добавим в шкаф коммутатор, организатор, патч-панель, а потом уже и патч-корд, которым соединим коммутатор и патч-панель.

Организатор кабеля

Тип компонента — «Организатор», тип сети — «Компьютерная сеть». Обозначение – «Орг.»

Флаг «Компонент может быть комплектующей» должен быть установлен.

Интерфейсы:

1. Так как организатор крепится в 19-дюймовый конструктив и занимает высоту в 1 Unit, добавим ему один конструктивный неразъёмный интерфейс «19'' профиль» с родом «Папа».

Свойства:

11. Цвет — Черный

Обязательные свойства для дизайна шкафа:

12. Ширина – 0,483 м
13. Высота – 0,044 м
14. Высота в U – 1

Для изображения на CAD выберем «Организатор», а для дизайна шкафа в справочнике условных обозначений из папки СКС\Дизайн шкафа\ выберем «19" односторонняя панель».

Тип компонента — «Патч-панель», тип сети — «Компьютерная сеть»

Опишем интерфейсы:

1. Добавляем один «19'' профиль» (служит для определения крепления патч-панели высотой в 1 unit в 19-дюймовом конструктиве) и указываем тип – «Конструктивный» (т.к. интерфейс необходим для компоновки, а не для подключения); вид – «Неразъемный» (т.к. при эксплуатации патч-панель не снимают); род - «Папа» (т.к. этим интерфейсом компонент крепится в другом компоненте).
2. Так как патч-панель может вместить 24 модуля – добавим 24 конструктивных интерфейса «Keystone» с родом - «Мама», вид – «неразъемный».

Опишем свойства:

2. Тип обозначения — «Проектируемый»
3. Категория — 5, контроль при компоновке и контроль при подключении установлен.
4. Цвет — «Чёрный», контроль при компоновке и контроль при подключении.
5. Высота в U — 1.
6. Высота – 0,044.
7. Ширина – 0,483
8. Экранирование – пустое, контроль при компоновке и подключении.
9. Количество портов – 24

Атрибуты:

Обозначение - «ПП»

Артикулы оставляем пустые, или заполняем в соответствии с наличием оных у компонента.

Вид поставки - «1 штука»

Укажем обозначение на CAD – «Патч-панель» из папки СКС справочника условных обозначений.

Изображение для дизайна шкафа подберём «DP24588- xxxx».

Комплектующие:

1. Добавим 24 вышеописанных модуля, которые займут все конструктивные интерфейсы «Keystone»

Коммутатор

Тип компонента — «Коммутатор», тип сети — «Компьютерная сеть».

Обозначение – «Switch»

Флаг «Компонент может быть комплектующей» должен быть установлен.

Интерфейсы:

1. Так как наш коммутатор может устанавливаться в 19-дюймовый конструктив и занимает высоту в 1 Unit, добавим ему конструктивный неразъёмный интерфейс «19'' профиль» с родом «Папа».
2. Порты коммутатора так и опишем: название интерфейса — «RJ45», установим флаг «Порт», род — «Мама», количество – 24 шт.

Свойства:

15. Категория — 5, контроль при подключении установлен
16. Экранирование — нет, контроль при подключении установлен
17. Количество портов — 24 шт.
18. Цвет — Черный

Обязательные свойства для дизайна шкафа:

19. Ширина – 0,483 м
20. Высота – 0,044 м
21. Высота в U – 1

Для изображения на CAD выберем «Коммутатор», а для дизайна шкафа в справочнике условных обозначений из папки СКС\Дизайн шкафа\ выберем «Коммутатор».


Комплектация шкафа

<<Назад

Вперед>>


Контроль компоновки

«Контроль компоновки по производителю» - при включенной опции компоненты разных производителей не будут компоноватся.


Дизайн шкафа

Пункт меню «Дизайн шкафа» (доступно: только для объектов, в которых есть компонент шкаф) – создание листа типа «Дизайн шкафа», на котором крупным планом графически показано шкаф и все его комплектующие. Перед тем как лист «Дизайн шкафа будет создан», Вам необходимо указать подписи к комплектующим, которые будут отображается на нем.

Флаг «Наименование» - при установленном флаге в подпись будет включено поле наименование, которое отображается в свойствах компонента.

Флаг «Обозначение» - при установленном флаге в подпись будет включено поле обозначение, которое отображается в свойствах компонента.

Флаг «Маркировка» - при установленном флаге в подпись будет включено поле маркировка, которое отображается в свойствах компонента.

Для того, чтобы добавить комлектующую для шкафа на листе «Дизайн шкафа», необходимо просто переместить компонент с нормативной базы на рисунок Дизайна шкафа. Компонент также добавится в Шкаф. Добавление комплектующих происходит с учетом типа компонента и наличия свободного пространства в шкафу. Контроль свободного места осуществляется с помощью высоты шкафа в U и высоты его комплектующих, U.

Если Вы изменили комплектацию шкафа, не обязательно пересоздавать лист «Дизайн шкафа», достаточно просто перейти на него, нажать на любом пустом месте на листе правой кнопкой мыши и из контекстного меню выбрать пункт «Обновить Дизайн шкафа».


Свойства необходимые для создания дизайна шкафа

Обязательные свойства для дизайна шкафа:

1. Ширина – 0,6 м
2. Высота – 1,631м
3. Высота в U – 33
4. Граница сверху – 0,05
5. Граница снизу – 0,17
6. Граница слева – 0,13
7. Граница справа – 0,13


УРОК №7 Слои

Слои:

Подложка - для создания плана проектируемого здания.

СКС основной - для проектирования структурированной кабельной системы.

Подписи к линиям - для отображения длины и высоты трасс.

Подписи к объектам - для отображения маркировки.

Выноски к линиям - для отображения списка объектов на трассе.

Выноски к объектам - для отображения полной комплектации объекта.

Рамка листа - для отбражения рамки листа.

Архитектурное проектирование - для создания чертежа инструментами план и сегмент.

Кабинеты - для отображения и работы с кабинетами.


Работа со слоями

Перечень слоев

В «Менеджере слоев» есть следующие возможности: переключение между слоями текущего листа, включение/отключение слоев, можно сделать их обычными/как подложка, добавить свои слои, удалить, сделать их неактивыми, скрыть неактивные слои или показывать все слои. Кроме того, можно настраивать вид отображения СКС на листе. Флаг «Показывать только объекты с кабельными каналами» отображает на листе только объекты с кабельными каналами. Существует 8 основных слоев для каждого листа, которые нельзя удалять:


Подложка

1. «Подложка» - на этот слой загружается подложка, также на этом слое посредством CAD инструментов можно рисовать свои подложки.

Панель инструментов CAD

- инструмент «Выборка»

- инструмент «Перетаскивание» (панорамирование) – с помощью этого инструмента можно перетаскивать лист CAD-а

- инструмент «Горизонтальная корректировка масштаба». Создает горизонтальную линию с размером, после двойного клика на этой линии появиться диалоговое окно (Рис. 9.5) «Масштабирование по горизонтали», в поле «Укажите размер по горизонтали:», введите размер в метрах и лист CAD-а изменит размер по горизонтали в соответствии с указанным размером линии на данном участке.

- инструмент «Вертикальная корректировка масштаба». Выполняет аналогичные операции только с размерами по вертикали.

- инструмент «Линия»

- инструмент «Прямоугольник»

- инструмент «Эллипс»

- инструмент «Окружность»

- инструмент «Дуга»

- инструмент «Эллипсоидная дуга»

- инструмент «Ломаная»

- инструмент «Точка»

- инструмент «Текст»

- инструмент «Текст RTF»

- инструмент «Разрезка»

- инструмент «Измерительная горизонтальная линия»

- инструмент «Измерительная вертикальная линия»

Панель действий над CAD объектом

- «Группировать» (Пункт главного меню «Объект -> Сгруппировать»)

- «Разгруппировать» (Пункт главного меню «Объект -> Разгруппировать»)

- «Заблокировать» (Пункт главного меню «Объект -> Заблокировать»)

- «Разблокировать» (Пункт главного меню «Объект -> Разблокировать»)

- «Порядок» (Пункт главного меню «Формат -> Порядок»)


СКС основной

2. «СКС основной» - на этом слое создаются все СКС объекты.

Группировка СКС объектов

Группировка СКС объектов служит для того, чтобы быстро и удобно уменьшить/увеличить масштаб той или иной части СКС. Для того, чтобы выполнить масштабирование, необходимо выделить группу СКС объектов, нажать на кнопку «Сгруппировать» [image] (на панели инструментов) и с помощью мыши увеличить или уменьшить масштаб сгруппированной области. Для того, чтобы продолжить работу с масштабируемой областью, следует ее разгруппировать [image] .

Примечание: для сгруппированных объектов недоступны следующие действия: удалить все кабели, удалить все трассы, удалить все кабельные каналы, замена кабельных каналов, установить элементы кабельных каналов, установить элементы кабельных каналов для выделенных трасс.


Подписи к линиям

3. «Подписи к линиям» - на этом слое создаются объекты подписей к линейным объектам.


Подписи к объектам

4. «Подписи к объектам» - на этом слое создаются объекты подписей к точечным объектам.

- выбор месторасположения подписей (для удобства размещения): слева, справа, сверху, снизу.


Выноски к линиям

5. «Выноски к линиям» - на этом слое создаются объекты выносок к линейным объектам.


Выноски к объектам

6. «Выноски к объектам» - на этом слое создаются объекты выносок к точечным объектам.


Рамка листа

7. «Рамка листа» - на этом слое создается рамка листа.


Архитектурное проектирование

8. «Архитектурное проектирование» - на этом слое создается архитектурный план.

- инструмент «План»

- инструмент «Сегмент»


Кабинеты

Для того, чтобы построить схему проекта, необходимо открыть нужный проект и с помощью кнопки «Создать схему проекта» на панели кнопок, или с помощью главного меню «Файл». После чего перед Вами появится окно «Выбор типов компонентов», в котором будет предложен сгруппированный список всех типов компонентов, которые имеются на Вашем проекте. А также флаг «Разгруппировать по подключенным типам сети», при установке данной опции программа создаст схему проекта, в которой будут отображаться все типы сети, которые используются на проекте. А в том случае, когда несколько типов сети подключены к одному конечному объекту, он будет отображаться на схеме дважды. Данный флаг используется тогда, когда необходимо отобразить все подключения на схеме.

Если же не устанавливать опцию «Разгруппировать по подключенным типам сети», тогда схема этого же проекта не будет отображать каждое подключение по типу сети, а просто схематически отобразит, как подключена каждая группа объектов каждого кабинета к конечному объекту.


Виртуальные слои

<<Назад

Вперед>>


Компоновка отображения слоев, вывод на печать

<<Назад

Вперед>>


УРОК №8 Отчеты

Отчеты которые можно получить в пк ПК "Эксперт-СКС":

· Пояснительная записка
· Спецификация
· Спецификация (ГОСТ 21.110-95)
· Кабельный журнал
· Кабельный журнал (ГОСТ 21.101-97)
· Расширенный кабельный журнал
· Ведомость ресурсов
· Ведомость сметных норм/расценок
· Ведомость кабелей
· Ведомость кабельных каналов
· Легенда условных обозначений


Получение отчета

Для того, чтобы вызвать мастер отчетов, необходимо выбрать пункт меню «СКС» - «Отчеты…»

Пункт меню «Отчеты …» - выводится окно мастера просмотра отчетов. Можно выбрать любой отчет для просмотра, причем как по выбранному листу, так и по проекту в целом.

«Режимы»:

Режим «Просмотр» - служит для просмотра составленной документации по текущему листу/проекту.

Режим «Печать» - при установке флага и нажатии кнопки «Готово», программа выведет на печать выделенный отчет по листу/проекту.

Режим «Пакетная печать» - после установки данного флага возле отчетов и списка листов появятся флажки, установите флажки возле тех отчетов, которые Вы хотите вывести на печать и, соответственно, установите флажки возле списка листов, указывающие на то, какой именно вид отчета Вы хотите получить (по проекту или же по листу). И соответственно необходимо отметить листы, по которым Вы хотите напечатать отчеты.

Режим «Пакетный экспорт в Excel» - экспортирует все отмеченые отчеты в файл Excel.

Флаг «Учитывать действующие компоненты» - при установке данного флага отчет будет содержать как проектируемые компоненты, так и действующие.

Флаг «Отображать компоненты с нулевой ценой» - при установке данного флага отчет будет содержать также и те компоненты, цена которых равна нулю (активен только для этого отчета)

На отчете «Спецификация (ГОСТ 21.110-95)» доступно два формата бумаги, на которой будет выведен отчет A4 и A3.

На отчете «Ведомость ресурсов» доступно два режима просмотра: Документ и Форма, они рассмотрены ниже.

Примечание: по умолчанию все компоненты проектируемые.

Флаг «Отображать компоненты с нулевой ценой» активен только для отчета «Спецификация».

Флаг «Отображать полный путь к устройствам» - активно только для отчетов «Кабельный журнал» и «Розширенный кабельный журнал». При установке в отчете будет отображаться полная структура комплектации компонента, который подключен, и компонента, к которому подключено.

Флаг «Отчет со штампом» добавляет в каждый отчет рамку и штамп в соответствии с ГОСТом. При экспорте отчета в Excel штамп не будет экспортирован.

Величины

Данные опции используются только в том случае, если Вы использовали на проекте поставочные величины того или иного компонента. Опции доступны только для отчетов «Спецификация» и «Спецификация (ГОСТ 21. 110-95)»

Флаг «Округлять в большую сторону» округляет метраж кабеля в большую сторону. К Пр., программа округлит метраж кабеля в большую сторону, если на проекте использовано 1024.38 меторов кабеля.

Флаг «Учитывать поставочные величины» - в столбец «Ед. изм.» отчета «Сецификация» вписывается Вид поставки компонента, а в столбец «Количество» - вписывается количество поставочных величин.


Пояснительная записка

Панель кнопок на просмотре отчетов

Рисунок 11.3 Панель кнопок на просмотре отчетов

- Увеличение 100%. Кнопка, задает масштаб листа.

- Страница целиком. Кнопка, включает режим просмотра документа «Весь лист».

- По ширине страницы. Кнопка, задает масштаб изображения «По ширине страницы».

- Первая страница. Кнопка, перехода на первую страницу отчета.

- Предыдущая страница. Кнопка, перехода на предыдущую страницу отчета.

- Следующая страница. Кнопка, перехода на следующую страницу отчета.

- Последняя страница. Кнопка, перехода на последнюю страницу отчета.

- Печать. Кнопка, печати отчета. При нажатии на этой кнопки появляется окно настроек принтера.

- Редактирование. Кнопка, вызывает менеджер редактирования отчетов.

- Загрузить документ. Кнопка для загрузки документа. Программа загружает документ в формате *.frp.

- Сохранить документ. Кнопка для сохранения документа.

- Экспорт в Excel. Кнопка для сохранения отчета в формате *.xls.

- Выход из просмотра отчета. Кнопка для выхода их просмотра отчета.

Отчет «Пояснительная записка» - содержит основные сведения о проекте, отчет разделен на две таблицы: по проекту и по листам. Таблица по Проекту содержит следующие поля:

Наименование – название вашего проекта

Главная валюта проекта – главная валюта Вашего проекта

Вторичная валюта – вторична валюта Вашего проекта

НДС проекта – размер НДС в процентах

Примечание: данное поля доступны только для отчета по всему проекту, а не по отдельному листу

Наименование – название листа

Высота этажа в м.

Высота фальшпотолка в м.

Высота размещения точечных объектов в м.

Высота размещения трасс в м.

Коэффициент заполнения кабельных каналов в %

Процент запаса длины кабеля в %

Резерв со стороны порта в м.

Резерв со стороны мультипорта в м.

Ограничение по максимальной длине (только для витой пары) в м.


Спецификация

В этом отчете указываются дата выполнения проекта, с помощью какой программы был выполнен данный проект, а также заказчик, подрядчик и наименование проекта. В таблице «Спецификация» указано: обозначение компонента нал листе/проекте, наименование, артикульный номер производителя/дистрибьютора, изготовитель, единицы измерения, цена с НДС и стоимость. Для удобства этот отчет разбивает все составляющие листа/проекта на группы по типам компонентов (например, сервера, патч-корды, блоки розеток и т.д). Под каждой группой выведена итоговая стоимость всех компонентов этой группы.


Спецификация (ГОСТ 21.110-95)

Отчет «Спецификация (ГОСТ 21.110-95)» содержит в себе следующую информацию: наименование и техническая характеристику; тип, марку, обозначение документа; код оборудования, изделия, материала; завод-изготовитель; единицу измерения; Количество; Массу единицы, кг; Примечание: данный отчет приведен к ГОСТ 21.110-95.


Кабельный журнал

Отчет «Кабельный журнал» содержит в себе информацию о том, какие кабели использовались при построении СКС. В нем описано: в каком помещении находится кабель, наименование самого кабеля, категория, откуда и куда он подключен, через какие порты соединен, а также его тип.


Кабельный журнал (ГОСТ 21.101-97)

Отчет «Кабельный журнал (ГОСТ 21.101-97)» содержит в себе такую информацию: № кабеля, тип кабеля, № коммутационной панели, № порта панели, откуда приходит, № розетки или коммутационной панели, № порта розетки или порта патч-панели. Примечание:

данный отчет приведен к ГОСТ 21.101-97.


Розширеный кабельный журнал

Отчет «Расширенный кабельный журнал» - отображает расширенную информацию о состоянии кабелей на листе/проекте.

Откуда идет – здание, устройство, элемент, тип разъема или платы, № порта, маркировка порта, спайка с кабелем, номер жилы.

Куда идет – здание, устройство, элемент, тип разъема или платы, № порта, маркировка порта, спайка с кабелем, номер жилы.

Трасса прокладки кабеля – обозначение, количество, диаметр кабеля, строительная длина кабеля.


Ведомость ресурсов

Отчет «Ведомость ресурсов» - отображение всех основных сведений о ресурсах и затратах.

Содержит следующие поля: Номер по порядку, Наименование, Артикульный номер производителя, Артикульный номер дистрибьютора, Производитель, Единицы измерения, Количество, Цена, стоимость.

«Ведомость ресурсов» (Форма)

Информационное содержание данного отчета не отличается от отчета «Ведомость ресурсов» (Документ), но добавлены некоторые функциональные возможности:

- редактировать ресурс и компоненты, при нажатии на этой кнопки перед Вами откроется окно замены ресурса. Выберите ресурс, на который Вы хотите заменить, из нормативной базы, и нажмите на кнопку Ок. (редактировать можно все, кроме поля Количество).

- удалить ресурс, после нажатия этой кнопки программа запросить подтверждение Вашего действия и после подтверждения необходимо удалить данный ресурс со всего листа или же проекта, в зависимости от того просматривается отчет по листу или по проекту.


Ведомость сметных норм/расценок

Отчет «Ведомость сметных норм/расценок» - отображение всех норм, которые использовались при проектировании.

Содержит следующие поля: Номер по порядку, Шифр, Наименование, Единицы измерения, Объем.


Ведомость кабелей

Отчет «Ведомость по кабелям» - содержит основные сведения о кабелях, используемых на листе/проекте.

Содержит следующие поля: Номер по порядку, Наименование, Начало соединения, Конец соединения, Длина в м., Запас в м., Цена, Стоимость.


Ведомость кабельных каналов

Отчет «Ведомость кабельных каналов» - содержит основные сведения о кабельных каналах, используемых на листе/проекте

Содержит следующие поля: Номер по порядку, Наименование, % заполненности, Длина в м., Запас в м., Цена, Стоимость.


Легенда условных обозначений

Отчет «Легенда условных обозначений» - содержит основные сведения об условных обозначениях компонентов, которые используются на проекте

поля:

№ - номер по порядку

Наименование – название файла, в котором хранится условное обозначение

Обозначение – графическое изображения компонента на проекте


Редактирование

<<Назад

Вперед>>


Редактирование текущего отчета

<<Назад

Вперед>>


Создание новых шаблонов

Пункт меню «Создать»:

Пункт «Шаблон на основе стандартного» - при выборе данного пункта меню программа предложит создать пользовательский шаблон отчета на основе стандартного.

Пункт «Шаблон на основе стандартного со штампом» - при выборе данного пункта меню программа предложит создать пользовательский шаблон отчета на основе стандартного шаблона со штампом. Для того, чтобы изменить настройки полей отчета, необходимо установить флаг «Неограниченная высота» в параметрах страницы дизайнер (см. Рис. 1)

Рисунок 1 Параметры страницы в дизайнере отчетов

Пункт «Шаблон на основе нестандартного» - создание шаблона отчета на основе ранее созданного пользовательского шаблона.

Пункт «Шаблон на основе нестандартного со штампом» - создание шаблона отчета на основе ранее созданного пользовательского шаблона со штампом.

Пункты меню «Редактировать»:

Пункт «Простой шаблон» - редактирование пользовательского шаблона.

Пункт «Шаблон со штампом» - редактирование пользовательского шаблона со штампом.

Пункты меню «Удалить»:

Пункт «Простой шаблон» - удаление пользовательского шаблона.

Пункт «Шаблон со штампом» - удаление пользовательского шаблона со штампом.

Примечание: пункты, перечисленные выше, также доступны из контекстного меню на шаблонах.


Импорт в Excel, печать

<<Назад